question

Bill Cave avatar image
Bill Cave asked ·

Says I missed a call....but I did not and it happens each time I answer the phone!

I have a single Cisco SPA 525G phone on my desk. If a call comes in, just one of the lights comes on and I take the call. My issue is that as soon as I hang up, the display says missed call. I did not miss any call. No other lights lit while I was on the call. Each time I answer a call it displays Missed Call as soon as I hang up. I've asked support for help on this issue for three weeks and they keep giving me advise that does even apply to my issue. Hope someone out there can help.
topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

rod avatar image
rod answered ·
Any update on this? Having the same issue
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Chuck Fuscone avatar image
Chuck Fuscone answered ·
I use this phone all the time so something is not right.  If you are using presence you should have at least 2 lines, If you are not using presence all 5 lines should be available.

I am puzzled on why support cant fix this one.  Sound like either the phone did not provision correctly or something crazy with the call handling.

Maybe a team viewer session to help solve this issue for you

Let me know
Chuck
Certified Ring central Installer
ckfuscone@yahoo.com

Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces