question

Raygan Kelly avatar image
Raygan Kelly asked ·

No outgoing sound on calls with Softphone for Mac

I have just set up the Softphone on two different Macs. On both Macs, with two different microphones (one USB and one simple wired headset mic) I get no sound on calls. I can hear the other party, but they can not hear me.

I have called support twice about this. Each time we have fiddled around with the audio settings inside the app and with the audio settings in the System Preferences, and both times we have gotten the sound working for one or two calls, but then shortly it stops working again and I have to go through plugging and unplugging, changing settings, restarting, etc... until it mysteriously starts working again.

I should ad that during this time the mic consistently works in every other app I can test it with, including Skype, Quicktime, and FaceTime.

I'm at my wit's end. I am new to this job and can't spend my entire first week struggling just to make calls. Anyone help would be appreciated.
topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

1 Answer

· Write an Answer
johan avatar image
johan answered ·
I have the same issue.  I have found a work-around.  Put the call on hold and take it off hold.  Outgoing sound then starts to work.

RingCentral, please fix asap!

Cheers,

Johan
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces