question

snak avatar image
snak asked ·

IPhone app enabled, receive texts and messages but no ringing

Not getting rings, only messages and texts. All VOIP enabled. Receive mobile calls with mobile number fine
topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

snak avatar image
snak answered ·
All these seem to be set right. Because my Cisco 514G has port failure, I can't test easily with another phone and have never used the app until I got into the bad situation yesterday. Just praying I don't miss too many important calls until I get my replacement office phone which is supposed to show up tomorrow. Missed a few calls yesterday, but was able to call them back right away.
3 comments Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

One more thing to double check, is on the VoIp Calling screen, just above the "Incoming VoIP Calls" which I referenced above, there's a feature that control if you want to receive calls on Wi-Fi only, or 3G/4G & Wi-Fi.   Just make sure this setting is correct according to weather or not you are on Wi-Fi or Data.   

If you still have a problem, you are welcome to give us a call and we can try to do some live support, or if it's just temporary you could forward to the cell number instead of using the mobile app. 

Mike 
1 Like 1 · ·
All are enabled. Call-forwarding will probably be the easiest for now.

0 Likes 0 · ·
It may not hurt to uninstall and reinstall the app if you haven't tried that yet. 

Mike 
0 Likes 0 · ·
mike avatar image
mike answered ·
Hi Snak,  There are a few things that could cause this.  Here are the first two things to check. 

Make sure the DND setting is not set to "Do not accept calls". 

Second, if you have Voip Calling turned on at the main Setting screen, then click the Settings > My Mobile App Settings and you'll see another option where you can turn on/off Voip calling.  On this same screen there's another option where you can turn on/off "Incoming Vop Calls"

Let us now if you you are still stuck. 


Mike 
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces