question

robbenn-frenette138 avatar image
robbenn-frenette138 asked ·

Faxes: How do I disable the fax voicemail notification?

One big thing Ive noticed is when a fax arrives. A voice mail is left. This really is not needed, I and other clients (that I know personally) feel its unneeded at this time we cant turn off the feature.

faxdisable notificationvoicemail notification
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

1 Answer

· Write an Answer
danno147 avatar image
danno147 answered ·
Go into your notifications and check all three boxes for faxes.  Here is a screen print to assist. 
3 comments Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Thanks Danno!!!
0 Likes 0 · ·
Rob, did that work? Those are the same settings I use and I don't get voice mails. 
0 Likes 0 · ·
I'll test this right now! 
0 Likes 0 · ·

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces