question

Tim DeGregori avatar image
Tim DeGregori asked ·

Desktop app - Automatically Accept Incoming Connections on Mac

Everytime I start the RingCentral for Desktop app on my Mac, I get the following notification, which I have to Accept every time -  https://cloud.box.com/s/6cynlmbyokug8afsrfdjpb9gfu9ds1o1

Is there any way to get rid of this and have it automatically accept incoming connections?

Thanks in advance!
topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

kim avatar image
kim answered ·
Hey Tim, 
Please add the RingCentral Softphone to the allowing application list in your firewall settings. See " Allowing specific applications
Kim
1 comment Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

mike123456789101112131415161718 avatar image
mike123456789101112131415161718 answered ·
I did this step, but I still get the dialog every time I launch RC. I even tried deleting it from the list of apps allowed to accept incoming connections and then re-adding it. I still have to "allow" every time I launch RC.
1 comment Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Can you paste a screenshot here?
0 Likes 0 · ·

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces