question

Shaun Ricci avatar image
Shaun Ricci asked ·

Stop changing microphone volume on a Mac?

Ring Central softphone (desktop app) does NOT have separate controls for both microphone and headset volume. We go into the sound settings for the Mac and turn down the microphone volume but then as soon as I make a call with the RC app it boosts the microphone volume! This is incredibly annoying as the mic on our headsets is too sensitive and RC will not allow us to turn down the mic volume.
topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

mike avatar image
mike answered ·
Hi Shaun,  I've changed this to an "idea" topic so it will be seen by our Product Team. 
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Shaun Ricci avatar image
Shaun Ricci answered ·
Hey Mike, doing some research on this and I think it's a bug. It seems that each application has the ability to enable "Automatic Mic Gain" which causes the mic level to increase. Applications such as Skype give the user an option to disable it under the Skype Menu Preferences "Audio/Video" tab uncheck "Automatically adjust microphone settings. Ring Central should provide this option and that would fix the problem.

Thanks!
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

john-guy avatar image
john-guy answered ·
I have this same problem, on the Windows version, but in reverse. I have a Mic that isn't sensitive at all, and so I keep it at 100%. But every time the phone rings, it drops the Mic volume to 50%. I've even unchecked the sound option in Windows that allows other applications to have control of the device and yet the desktop app still drops the volume.

I agree, an option to tell Ring Central whether or not to automatically adjust the microphone volume would be great.
6 comments Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Or even separate mic and headset volume controls inside the RC preferences would be helpful!
0 Likes 0 · ·
John, this was an issue with 7.2.3 and it was fixed immediately.  Make sure you have the newest release 7.2.4. 

As far as the MAC, their is a request into engineering to fix this. 
0 Likes 0 · ·
Hi Kim, I can confirm that I am running version 7.2.4. And I've been keeping the Microphone Properties, in Windows, open so that I can manually bump it back up. Every time the phone rings, back down to 50% we go.
0 Likes 0 · ·
Ok.  I'll note that for the appropriate team.  Thank you for the update. 

Also, go to sound settings > select Communication > select "do nothing" 
See similar topic : no sound after updating Softphone 7.2.3
0 Likes 0 · ·
Hi Kim, I tried that already too. I've had it set to "Do nothing" ever since moving to the newer softphone.
0 Likes 0 · ·
Show more comments

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces