question

Dan avatar image
Dan asked ·

HUD: Park not working correctly.

I have added two Park locations to my HUD, but they often don't function correctly (clicking on them doesn't park the current call). Is this being worked on? Note: This conversation was created from a reply on: HUD: Heads Up Display enhancement ideas.
topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

mike avatar image
mike answered ·
Can you explain in more detail what exactly the problem is?

See some related topics:
  1. Call Park feature for the RingCentral desktop app
  2. Setting up and Using Park Locations
  3. Desktop App: Easy way to see where parked call is
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Dan avatar image
Dan answered ·
Hi Mike,

Here's an image of my current HUD:



If I am on an active call and want to park it at one of the predesignated locations, I would expect to be able to switch to the HUD and click on one of the available Park locations. However, the majority of the time this doesn't work as expected. The call stays active and doesn't get parked when I hover the mouse over the park location and then click it.

Dan
11 comments Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

So, it works some of the time?   Can you confirm what version of RC Desktop you are running. If you are not on 7.4.2 or 7.4.3 then "check for updates".  If you are on 7.4.1 or older but you don't have an update available, let me know.  

Mike 
0 Likes 0 · ·
Yes, it will occasionally work as expected. I'm running 7.4.1 and no updates are showing as available.

Dan
0 Likes 0 · ·
Dan, please check to see if permissions are given. 






0 Likes 0 · ·
That's not the issue. It works correctly from the Polycom phone, but not from the soft phone.
0 Likes 0 · ·
Please open a web case at this time for further troubleshooting.
0 Likes 0 · ·
Show more comments

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces