question

erick-oliveira avatar image
erick-oliveira asked ·

Mobile App: Unable to set VoIP Calling on the RingCentral mobile app

I have the RingCentral Professional Plan in Canada, using an iPhone on the Rogers Network, wi-fi is ON, RingCentral app version 8.2.0.1.35 (44.2.5). I am unable to receive incoming VOIP calls on the mobile app. It does not ring. Notifications for the app are enabled. First ring "Desktop and Smartphones" is set to ON. On "My Profile" I see "Ringout settings", but I do not see a VOIP Calling menu option as I see in other screenshots from older posts, nor the "Data (VOIP) Calling" option on the knowledge base Article Number : 4044. Any ideas?
topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

erick-oliveira avatar image
erick-oliveira answered ·
Hi Kim! "Wait before forward begins": 10 seconds. User hours are set to 24 hours.
8 comments Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Great.  Is your phone on silent/vibrate? Does it ring through if not on silent? 
Are you seeing any calls come through? 
0 Likes 0 · ·
Have you tried a hard reboot on your iPhone? 
Check DND.
0 Likes 0 · ·
Phone is not on silent/vibrate. The phone rings after a while, but as a regular call, not an incoming VOIP call on the app. I just read in other posts that it may be due to the fact that I am logged with the main company phone. The auto-receptionist redirects to my cell phone number. Is this the reason of the problem? Should I have another "ringcentral" number and log in the app with this other number?
0 Likes 0 · ·
So your extension is set to ring the Smartphone App for 10 seconds, then it's set to roll over to your cell phone.  So that is why the calls are coming in on your cell phone. 

I recommend adding a number to your extension (you can add just a number and not a full Digital Line) and then login in to your extension directly. 

1 Like 1 · ·
You need to be logged in with a user account that has a digital line to have voip calling as I understand.  I think this may be the reason.  Do you have a direct digital line you can try logging in with?
0 Likes 0 · ·
Show more comments
michael-larssen avatar image
michael-larssen answered ·
Because it rings on the mobile ap and I have to forward, I don't use the then forward call to option. I have notify ny desktop and smartphone on and wait 15 seconds before forwarding begins but mobile number is not active??
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

kim avatar image
kim answered ·
Under First Ring Desktop App & Smartphone, how many rings it is set to? 
Also check user hours & regional settings (timezone). 
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces