question

john-crocker avatar image
john-crocker asked ·

Newly assigned phone will not pick up settings from Web Portal

With the help of Ring Central, I exchanged a VVX410 for a VVX500 on a user's account.  This was a VVX500 that I used during testing, and I factory defaulted it, then followed the instructions to re-provision.  The re-provisioning appears to have worked (The user's name is displayed, the extension works both ways, etc), but the new phone will not pick up any onscreen button changes I make.  It currently shows four buttons, all with the user's name.  If I add any buttons through the portal, it says it is restarting the phone, but it doesn't.  If I restart manually, it comes back up without the new buttons assigned.  I have factory defaulted twice, and both times I experience the same issues.  All other phones are working without any issues.  Any ideas?

topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

cglassy3135 avatar image
cglassy3135 answered ·
We have had this happen on a few Polycom VVX500 phones and it has turned out to be the phone had to be RMA'd because for whatever reason, the chipset did not fully accept the firmware during the provisioning to RC.  Not knowing further info on your case, it might not be that, but you may want to look at slotting in another handset and seeing if the condition persists.
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

john-crocker avatar image
john-crocker answered ·
I spoke to support, and at Ring Central's end, the phone had been set to have only one line.  Once they changed this setting, the phone started working as expected.  Thanks for the reply, and maybe this can help someone else.
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces