question

scott-zepplin avatar image
scott-zepplin asked ·

Unable to Hear Outbound Call Ringing

When I dial out from the RC App for Windows, I can hear the keystrokes as I dial but cannot hear the ringing or voice prompts of the call.  Example:  I try to call into a conference call and I cannot hear the voice prompt to enter my access code.  
I know the call is going through because I can call my cell phone and I see the call come in and I pick it up, but if I talk into my cell phone, I cannot hear it in my headphones.  

Any ideas?
topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

danno avatar image
danno answered ·
Settings on your sound card of your PC - assuming you've set all your setting in the RC4W APP.

7 comments Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

I have tried every combination I can think of.  I can hear the tones as I am dialing so I know the speakers are working but it seams like the sound from the other end is not being sent to my speakers or my headset (I have tried configuring both ways)  While I was troubleshooting yesterday, I realized if I call my RC number, my RC App does not "Ring" or popup.  I can hear it ringing on my phone I am calling from and then the VM picks up.  Everything was working for several months and now all of a sudden this is happening.  If I turn on forwarding, the call is forwarded the way I would expect. Frustrating!
0 Likes 0 · ·
Go into your Call Handling and make sure your Desktop apps & Smartphones is turned on.



0 Likes 0 · ·
Also. go into your Phones tab and make sure your softphone shows registered to you user.  And, click on phone details and make sure your PC is registered as the softphone user.
0 Likes 0 · ·
It is

0 Likes 0 · ·
Ok, don't know what I did, but it is working now.  Maybe the machine shutdown and restart last night made a difference, even though I did the same yesterday with no affect.  Thank you for your assistance!
1 Like 1 · ·
Show more comments
Scott Struby avatar image
Scott Struby answered ·
I'm having this issue as well, as are other RingCentral users at our office. The only solution we've found is to restart the computer, which is a nuisance.
1 comment Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Hey Scott,

I would suggest contacting support so we can troubleshoot this. It could be Network or machine related.
0 Likes 0 · ·

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces