question

christophe-courtin avatar image
christophe-courtin asked ·

Softphone - Launch on start-up impossible

Hi,

From few weeks, for our computers on Windows 7 and 10, it's impossible to select "Automatically launch on start-up".

When we try to select it,we obtain this message "Cannot change automatic launch option at the moment. There is no permission to modify operatng system preferences.". I'm administrator of my computer and I can't change this parameter.

Do you have a solution or is it a known problem?

Thank you in advance.

Best regards

Christophe
topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

mike avatar image
mike answered ·
Just wanted to let you know we haven't missed this post.  This isn't a known issue and I've never heard this come up as an issue before.

Can you try to uninstall and reinstall the application and if your system prompts you for any permissions during the process be sure to allow all requests.

Mike
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

christophe-courtin avatar image
christophe-courtin answered ·
Hi Mike,

We have already tested this manipulation :

- uninstal RingCentral application
- clean temporary file and registry key (Ccleaner)
- reboot computer
- setup RingCentral Application

But the problem is still present.



Like explain, we are admin of our computers. Sometimes, when I uninstal and install again, Automatically launch on start-up is enabled but if we try to change to disable, it's impossible to put it enable in the future.

Best regards,

Christophe
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

saadet.swift avatar image
saadet.swift answered ·
Hello Christophe,

It sounds PC related. Try opening up your Task Manager, go to the Startup Tab, Choose the RingCentral for Windows Application, then Enable or Disable. This changes which app runs upon startup. 

Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

christophe-courtin avatar image
christophe-courtin answered ·
Hello,

During the past weeks, I have tested to put the shortcut in the Startup folder and RingCentral software started at the start but there are two update the next week and the problem is still present. It'slike if the software doesn't setup correctly in the correct folder.
7 comments Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Hello Christophe,

Could you show me some screen shots of what you are referring to?
0 Likes 0 · ·
We have the same issue. Tried reinstalling the app

Thank you
Chris
0 Likes 0 · ·
Hello Chris,

I did some research. The issue most likely lies with User Level permissions on your computer's Operating System. Basically, when you try to click this button, the softphone asks the PC for permission to do so. The computer is denying the softphone that permission, hence the error message. Your IT department should be able to fix this on the PC :)
0 Likes 0 · ·
Hi Saadet

I am in our IT department (believe it or not). :)

I have full local admin privileges to my PC and also tried running the app as a domain admin but still don't get the option to enable automatic start up

Thank you
Chris
0 Likes 0 · ·
Hey Chris,

I am also an admin on my machine and cannot replicate the issue. What OS are you on?
0 Likes 0 · ·
Show more comments

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces