question

robert-barnard avatar image
robert-barnard asked ·

When I try to launch "Glip - Team Productivity" the screen just sits there with "Loading Glip..." message

When I launch the glip desktop application, the screen comes up and shows "Loading Glip..." (the dot-dot's are animated). But the application never "loads", and there are no "configuration", "properties", or "preferences" to work with in any of the menus (so I don't know if it's missing some configuration settings.)

My goal is to get this working without spending too much time away from my primary work, and without "yaatomc" (yet another app taking over my computer).



topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

saadet.swift avatar image
saadet.swift answered ·
Hello Robert,

Have you tried opening up Task Manager on your computer and Ending the Glip Program? Then try opening it up again.
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

robert-barnard avatar image
robert-barnard answered ·
Hi Saadet,

Thank you for your response. I just tried terminating the session, then restarting it. The Glip desktop app is responding as it has previously, the continual "Loading Glip".
Here's a screencast of the session:
https://www.screencast.com/t/ny3BqiYyss

Thank you again.
Best Regards,
Robert
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

cglassy avatar image
cglassy answered ·
This happens to us sometimes too, though not all the time. 
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

mike avatar image
mike answered ·
Robert, We are looking into this to see if there are any issues right now. Have you by any chance tried using the browser based version?  www.glip.com?

Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

robert-barnard avatar image
robert-barnard answered ·
Yes, when I remember to bring up Glip up in a browser, it works. But I don't always remember to launch a browser for it.
3 comments Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Bryan,  Our Glip team will need a few details to research this. Can you please use the button below to open a case?

In the case notes please include the log file which can be found at: C:\Users\<username>\AppData\Local\SquirrelTemp\SquirrelSetup.log

Also please include what version of Windows OS you are running.




Then please reply back here with the case number.

Thanks!
Mike
0 Likes 0 · ·
Case opened.
0 Likes 0 · ·
Case number is 05868830
Got a call back from Mark at RingCentral (6/14/2017 @ 1:17 PM) recommended downloading and installing the latest version of Glip.

As of now, 6/21/2017 11:23 AM, I haven't done so. But I will once I'm back from vacation; several higher priority items to resolve today, didn't want to leave anyone hanging on this thread.

Cheers!
0 Likes 0 · ·
patrick-horan avatar image
patrick-horan answered ·
We are a small US based company with 17 users and as the Glip admin, I get repeated reports of this from our end users who all use the desktop Glip app on Windows 7/10.  So far, they have all been able to quit the application using the task bar icon and re-launch Glip to resolve the issue.  But it is rather inconvenient as some report they have to repeat this process almost every day.
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

cglassy avatar image
cglassy answered ·
06-21-2017 We are experiencing the same exact issue as Patrick Haven (above) in both Windows 7/10 and that is the only way we have been able to resolve it as well. We are all using the latest version of  Chrome Browser as we are a Google Apps organization. Chrome Version 59.0.3071.109 (Official Build) (64-bit)   This only happens intermittently on our workstations so it is not grinding us to a halt. It would be nice if they debugged it though before we roll it out to 2000+ users.    Furthermore - Glip via Chrome Browser does not accept our RingCentral Signin   as it says it should,   we can only get in using our Google Sign In.  This happens every time we try to sign in to Glip on the Chrome Browser. 
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

saadet.swift avatar image
saadet.swift answered ·
Hello Everyone,

If you haven't already, please open up a case so that we can start tracking and fixing the problem. Thank you!
 

Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces