question

john-wessel7915 avatar image
john-wessel7915 asked ·

Does anyone else have issues with Dell Docks and Ring Central going completely blank/white?

I have users that are using dell docks (with displaylink drivers) and the monitors connected to the docks don't show the ring central app correctly (its completely blank - can't see anything). However a monitor that is hardwired to the computer works fine.
topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

mike avatar image
mike answered ·
We haven't heard of any issues related to any specific docking stations.  When you dock, how many monitors do you have hooked up?  When you hard wire, is it just one monitor? 

Mike 
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

josiah-vellekoop7953 avatar image
josiah-vellekoop7953 answered ·
I have the same issue.  Laptop with two monitors hooked up to a dell docking station.  When I first installed the soft phone, it wanted to open on one of the docked monitors, and it remained blank and unusable (actually hangs).  I left the dock plugged in, but powered off the monitors, and then the soft phone opened and worked on my laptop monitor.  I resized it on my laptop monitor, closed the soft phone, powered on the docked monitors, and then opened the soft phone again.  It now opens on the laptop screen and is usable.  I can drag it to the other monitors and it works.  But there is definitely some sort of bug when it tries to open on a docked monitor.

EDIT: I am using Windows 10, dell docking station d3100, with displaylink driver version 8.3.2008.0, nvidia graphics driver 23.21.13.8831.
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

saadetswift16514 avatar image
saadetswift16514 answered ·
Hey John & Josiah,

What version of the softphone are you on?
1 comment Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

I am on 9.3.5 but I also tried 9.1.6 and had the same issue.
0 Likes 0 · ·
luke-thompson7959 avatar image
luke-thompson7959 answered ·
I also have one user who is using a Dell d1000 docking station with the displaylink driver (8.3.2008.0) (Computer Graphics: Intel HD Graphics 620 v. 22.20.16.4799) getting this error of a whited out/blank soft phone. Seems to have happened after a recent windows update. All display drivers are up to date and the softphone version is 9.3.5. Only one monitor is connected to the docking station and i can confirm that the softphone will open without any issues when the dock is disconnected. 
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

john-wessel7915 avatar image
john-wessel7915 answered ·
I'm using 9.3.5. RC support had some kind of config file entry you could add to fix the issue. I don't have it right now, but maybe Saadet could post it?
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

saadetswift16514 avatar image
saadetswift16514 answered ·
Hey Everyone!

To better understand what's going on and how to fix this in a future release, our Engineering team needs more examples of this happening to customers. So, please open up a case or call support so they can gather the appropriate information and provide you with the config file that should resolve the issue for now.

Thank you so much!

  

Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Erik Jacobsen avatar image
Erik Jacobsen answered ·
I have a user with the same issue. Same dock, Windows 10, etc. Installed multiple versions of RC app, updated display drivers, checked Firewall settings, restarted... still will not display anything on the Softphone.
What's weird is we upgraded two users from laptops to PC's with the exact same setup in the same office, but only one of them is having this issue with the Softphone. I have opened up an issue: 06515473.
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Adriel T. Desautels avatar image
Adriel T. Desautels answered ·
I am currently having the exact same issue on windows 10.  Using a new Alienware PC. Ring Central Soft Phone worked great when I first installed it but now its white when I launch it.  
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Erik Jacobsen avatar image
Erik Jacobsen answered ·
So have your laptop connected to the dock and exit out of the softphone. Turn off the external monitors and then open up the softphone on your laptops screen, it should show as usual. Once it shows normally (no white), turn your monitors back on and it should work for you.
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces