question

andrew-bockholt11443 avatar image
andrew-bockholt11443 asked ·

Historical Reports not showing all agents

Historical Reports do not show all agents the first time it is pulled. I pull the Call Detail report and off and on it randomly will not provide the same information. I always pull for the previous day and the report can be 15 min to 2 hrs before I pull it again. Especially when agents complain they are not seeing themselves on the report that I send out, so they know where they stand on the work level...it looks like they are not doing anything...till I pull the report again. 

Anyone else have this same issue, searched the forums and didn't find anything.
aaa
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

saadetswift16514 avatar image
saadetswift16514 answered ·
Hmmmm.....what browser are you using?
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

andrew-bockholt11443 avatar image
andrew-bockholt11443 answered ·
Chrome
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

saadetswift16514 avatar image
saadetswift16514 answered ·
Do you have the same issue when using a different browser like FireFox? Have you tried clearing cache and cookies? 

You'll probably have to open a case and include the HAR logs so we can look into it further.
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces