question

nax-nacua12715 avatar image
nax-nacua12715 asked ·

Call Result is showing "disconnected" even the call was received

Results from RC on salesforce's task shows disconnected even the call was successfully connected.  RC Support can't seem to see the cause of the issue. Anybody else having the same problem? I'ts been working fine until we updated the package to version 6.3


topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

1 Answer

· Write an Answer
jessica-community-moderator avatar image
jessica-community-moderator answered ·
Hi Nax, 

I haven't heard any additional reports of this particular issue. Are you still experiencing this? 
2 comments Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Yes, we currently back to old working version v3.8 as v4.3 seems to be having this issue. We preferred to use the latest version but we need assurance that this particular feature is working.
0 Likes 0 · ·
I see you have an open case that has been escalated to the integrations team. Please continue working with them to have this resolved ! They're the best resource we have on the salesforce integration :) 
0 Likes 0 · ·

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces