question

ivy-fae-baumgarten avatar image
ivy-fae-baumgarten asked ·

How do I disable the RingCentral meetings welcome message?

When I join a meeting, I hear a voice say "Welcome to RingCentral Meetings. You are in the RingCentral meeting now" and sometimes "There are <number> participants in the meeting."

I hear this so many times in a day, and it's always *much* louder than any other audio on the call. When other teams start a meeting down the hall, I can't hear any of them talking, but I can hear the welcome message every time.

Can I turn it off? Or play a short sound instead? Or even just turn the volume down? I haven't been able to find any settings for this.

Thanks!

[U.S., no case number, 7.0.22441.0715, 30 users affected]
General Topic
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

1 Answer

· Write an Answer
jessica-community-moderator avatar image
jessica-community-moderator answered ·
Hi Ivy, 

There isn't a way to turn off this announcement at this time. 
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces

Work together.
From anywhere.

Team messaging, video meetings
and phone - all in one app.


Get the new RingCentral app