question

bond007dmc9787 avatar image
bond007dmc9787 asked ·

Images only display in Teams?

US account; Latest software version; Same behavior on web app and Windows app; Super Admin login

It seems like a while back any images, like JPGs, I attached to a message, task, reply, etc used to fully display along with the link. Now, that only seems to be the case in teams. What happened to that ability everywhere else? It is really counter-productive to have to click on a link one or twice to have it then load in a browser. Even then, it doesn't allow for the display of multiple images by arrowing through like is the norm in browsers or other image display apps. No, you have to exit back out and click the next link. Is there a problem? Was that functionality deleted in some update (haven't used RC Glip in a while, but getting back into it)? What am I missing?
General Topic
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

1 Answer

· Write an Answer
jenn-community-moderator avatar image
jenn-community-moderator answered ·

Hello Don!

Yes you are right, we did update our app. I just want to confirm if you are using a unified app or a standalone RingCentral phone app?

Can you give me the version of the app that you just updated? Thanks!


2 comments
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

I am using RingCentral App - desktop, web, and mobile - same issue on all three. RC phone only has texts and teams available - no tasks or messaging - so only using that for calls and sometimes texting.

Desktop app version: 20.1.3 (E.5.0.12), Build 18 (rev. 68b47e43)
Mobile: 20.1.20.0.070

I didn't just necessarily update and had the problem. I just recently started using RingCentral (Glip) tasks and messaging again and noticed that there aren't any full images anymore showing in the posts, except for in teams. There are only links to the images that were uploaded.

So... I just did a few tests and figured out what is going on. The problem is apparently that I am attaching files from Google Drive and not locally on the computer. They will only display the link, which you have to click to see the image. If I attach a local file, the link as well as the image preview posts - just like I remember. However, apparently the previews only work for jpgs and doc files, and not PDF - even if they are local. Maybe that is how it has been from the beginning, and I just don't remember?

Is this the intended behavior that previews of images and docs attached from a locally attached source will display the preview/thumbnail, but will only post links if attaching from a an external source like Google Drive?

Attached  is a screenshot of the quick tests I did so you can see what I mean.
0 Likes 0 ·
Hey Bond, 

That's correct, local files will display the preview but external sources will not pull the preview. I'll loop product in and let them know about this limitation. 
0 Likes 0 ·

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces

Work together.
From anywhere.

Team messaging, video meetings
and phone - all in one app.


Get the new RingCentral app