question

eric-gundrum avatar image
eric-gundrum asked ·

SoundStation IP 6000 connected to Cisco 2960-X not working

We have several SoundStation IP 6000 phones.

When we connect them to a 2960-X switch they do not fully work. The phone will power on, receive an IP via dhcp, but not much after that will happen.  Pinging the IP of the phone has almost 100% packet loss.  I've tried several different interfaces on the 2960-X and get the same result.  Verified that I can connect other devices to these ports and they work without issue.  Another strange thing is a few days ago the phones showed up in 'show cdp neighbor' from the switch.  Now, they do not.

Now, if I take that phone to 2960 switch connect it, it will power on and work without issue.

I've tried just about every setting I can think of on the 2960-X port to try and make this work but I can't get it to work.

Has anyone seen a similar issue like this before?  Know of a solution/work around?



Summary....

Phones will not work when connected to;
WS-C2960X-48FPD-L
15.2(7)E0a
interface Gi3/0/36
 switchport access vlan 403
 switchport mode access


Phones will work connected to;
WS-C2960-24LT-L
15.0(2)SE11
interface fa0/1
 switchport access vlan 403
 switchport mode access
General Topic
3 comments
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

I am having the same exact issue. It seems like it is related to the Polycom IP6000 because any other device plugged into the 2960x gets an IP with no issues

0 Likes 0 ·
Joe Cache avatar image Joe Cache Don Wesolowicz ·

I'd look to adding Speed and Duplex - coding those in on the port for the IP 6000 - auto sometimes doesn't get it right.

0 Likes 0 ·

Thanks Joe I will give that a try

0 Likes 0 ·

0 Answers

· Write an Answer

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces