"Application has temporarily lost connection to RingCentral services" error message.

  • 1
  • 4
  • Question
  • Updated 1 year ago
  • Answered
Some members of our team are receiving this message as they are logging on to their desktop apps this morning. What can we do? 

Photo of Lisa

Lisa, Champion

  • 1,910 Points 1k badge 2x thumb

Posted 2 years ago

  • 1
  • 4
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
I too am currently experiencing this issue but they say its an isp provider problem. I dont think so, im working hardwired on a stable internet. All other programs are working just fine except for RC desktop app itself.

@support
Please respond as some of us here actually depend on RC for our jobs. Thank you!
Photo of Jansen Isla

Jansen Isla

  • 112 Points 100 badge 2x thumb
Hi Andrew,

Can you please tell me who your ISP is? I'm experiencing the same issue right now.
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
Globe ISP.
Photo of Jansen Isla

Jansen Isla

  • 112 Points 100 badge 2x thumb
Same here. 
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
I reached out to ISP already, they told me that there is not connectivity issue on our end.
Photo of Jansen Isla

Jansen Isla

  • 112 Points 100 badge 2x thumb
I did the same and that's what they told me. Looks like Lisa's problem has been resolved. How about you?
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
No, not really. Guess Lisa is not working from the same place we are man. Im still trying to figure out what i can do right now
Photo of Jansen Isla

Jansen Isla

  • 112 Points 100 badge 2x thumb
Mine is still not working too.
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
someone from RC called me up and did a remote access to my computer.
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
@jansen any news on your end bruv? is it fixed now?
Photo of Jansen Isla

Jansen Isla

  • 112 Points 100 badge 2x thumb
How did it go? Did they call you on your local mobile number?
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
yeah, they called and did remote access to my pc. they gathered info then told me that they were forwarding the info to the engineering department to investigate.
Photo of Jansen Isla

Jansen Isla

  • 112 Points 100 badge 2x thumb
Nope. I opened a case.
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
tried opening a case again but now the weird thing is i cant even successfully login. it says that my username and password are incorrect. I had access to this earlier though
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
another werid thing is the fact that i can access my desktop app, and the website itself with my username and password, only the open case site doesnt work. 
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 67,790 Points 50k badge 2x thumb
Hey Andrew, have you tried clearing cache and cookies on your web browser?
Photo of Sally Loposser

Sally Loposser

  • 80 Points 75 badge 2x thumb
I had several missed calls this week with no voicemails. My phone has been out all day today. Who to contact
Photo of Sally Loposser

Sally Loposser

  • 80 Points 75 badge 2x thumb
my desktop phone was showing unregistered line.
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 67,790 Points 50k badge 2x thumb
Hey Sally,

Please contact our Support Team as mentioned in one of my posts below.
(Edited)
Photo of Lisa

Lisa, Champion

  • 1,910 Points 1k badge 2x thumb
I agree. Our team is working on stable internet as well. 

They updated their desktop apps to 10.0.1.30477 and this happened. 

@support Please respond and help. We have people with needs that are not being met because of this. 
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
Hi Lisa!

Just wanted to know if you guys have the issue fixed already or if you guys are still experiencing the same thing?

Thanks!
Photo of Lisa

Lisa, Champion

  • 1,910 Points 1k badge 2x thumb
Hi, Andrew! 

We are still experiencing issues. Everything else on everyone's computers (PC and Mac) is working, including RingCentral Meetings. The only thing that is not working is RingCentral Desktop apps.
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
Hi again Lisa,

Yeah, that would be the same with me as well. I have managed to reach out to my ISP and they told me that I do not have any connectivity issues while they were checking it. All other apps on my end like skype,chrome, slack, screenmeter and others seem to be working just fine. I had the error prior to updating to version 10, so i tried updating to remedy the issue.
Photo of Jansen Isla

Jansen Isla

  • 112 Points 100 badge 2x thumb
Hi Lisa,

Are you using Globe as well?
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
Jansen, is your issue fixed already? Coz mine isnt yet.
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 67,790 Points 50k badge 2x thumb
Official Response
Hi Lisa and Andrew,

Typically, that error message is occurring because there is an issue with your ISP talking to the RingCentral servers. Therefore, you are losing connection. Some things to check would be your ISP (speed test, ping plotter, etc.) - you can use DownDetector to see if your ISP is having any issues in your area at the moment. Also, it could be Network Related - especially if any changes have been made (even slight ones, depending upon what they are, can affect connectivity). 

Please open a case so we can investigate - we can gather debug logs to take a closer look

  
(Edited)
Photo of Ethel Brandboom

Ethel Brandboom

  • 152 Points 100 badge 2x thumb
hi, i'm experiencing the same thing. Everything works except ringcentral.
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
Hi Ethel

Welcome to the club mate.

What is your ISP?
Photo of Ethel Brandboom

Ethel Brandboom

  • 152 Points 100 badge 2x thumb
Hi Andrew,

Globe. Got in contact with somebody from support and this was their response: 

"“Right now the common thing that we’re seeing is that all affected are Globe Telecom users."

“Well it depends. If these is going to be an outage “officially” then our service engineers will work on these the whole day. Most outages are resolved within the day. And specially if the issue is just on RingCentral’s end.” 


Looks like it's gonna take them the whole day or so...
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
yeah, but the problem with what they said is that there is no assurance regarding the matter. I do hope that they are able to fix this by tomorrow though.
Photo of Ethel Brandboom

Ethel Brandboom

  • 152 Points 100 badge 2x thumb
Yeah, I hope so too. It's affecting work productivity.
Photo of Lisa

Lisa, Champion

  • 1,910 Points 1k badge 2x thumb
I do not believe this a problem with their connection. I just had a meeting with all of them via Meetings and they had no issues with their connections. I am wondering if it is an issue with the app update. Where can we find an older version of the RingCentral desktop app? 
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 67,790 Points 50k badge 2x thumb
Hi Lisa, you will have to contact Support for this request
Photo of Lisa

Lisa, Champion

  • 1,910 Points 1k badge 2x thumb
As soon as I opened the case, I started getting messages from our team that their Desktop apps are working now. 
Photo of Mike

Mike, Official Rep

  • 94,028 Points 50k badge 2x thumb
Official Response
Folks.. if something like this happens (internet appears to be stable, but having a problem with a specific app or service such as RingCentral) it's a good idea to run a traceroute to the source that is giving you the problem.  

How do I run a "tracert" (traceroute) report?

This will often reveal where in the network the issue might be.   Feel free to post your tracerts here if you want us to take a look.
(Edited)
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb




am i supposed to see things like this?
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 67,700 Points 50k badge 2x thumb
Hmmm....what happens when you run the tracert to 199.255.120.184?
Photo of Lisa

Lisa, Champion

  • 1,910 Points 1k badge 2x thumb
Thank you for the information, Mike!!!! We very much appreciate it!! I am adding this to my troubleshooting list that I go to before reaching out to your team. 
Photo of Lisa

Lisa, Champion

  • 1,910 Points 1k badge 2x thumb
These are on my Mac.

(Edited)
Photo of Lisa

Lisa, Champion

  • 1,910 Points 1k badge 2x thumb
But my computer is not having problems. Those who were having problems are not in my office. 
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 67,700 Points 50k badge 2x thumb
Hey Lisa, this test needs to be run on the computers of the individuals who are experiencing issues. 

Where are they located geographically? Who is their ISP?
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
Are your members working remotely from the philippines if i may ask Lisa?
Photo of Lisa

Lisa, Champion

  • 1,910 Points 1k badge 2x thumb
Saadet, they are not having issues now. Does that matter? 

Yes, Andrew. The ones who had issues this morning are in the Philippines. 
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 67,700 Points 50k badge 2x thumb
Hey Lisa and Andrew,

Please see my post below!
Photo of Lisa

Lisa, Champion

  • 1,910 Points 1k badge 2x thumb
Saadet:

Here are the tracerts to 199.255.120.184 for one extension...


We have one more extension who is experiencing issues. I am working on getting their tracerts for you.
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 67,700 Points 50k badge 2x thumb
Hey Lisa, please add this to a case so we can track it properly :)
Photo of Lisa

Lisa, Champion

  • 1,910 Points 1k badge 2x thumb
Will do! Thank you, Saadet!
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 67,790 Points 50k badge 2x thumb
Official Response
Hey Everyone,

In order to better help you please let us know the following:

1) The ISP of the users who are experiencing issues
2) The geographical location of the users having the issue
3) Tracerts to 199.255.120.184  from the user's computers

If you're experiencing issues and your ISP is located in the Philippines, please open a case and include Parent Case 07146183 in your notes

  
(Edited)
Photo of Jansen Isla

Jansen Isla

  • 112 Points 100 badge 2x thumb
Hi Saadet,

I'm in the Philippines using Globe Telecom as my ISP. I have attached a screenshot of my tracert result.

I have also opened a case under 07146478.

Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
Im trying to open a case but RC keeps me out, there is an error saying that "your login attempt has failed. Make sure the username and password are correct." I typed in the correct email and password and i had access to this earlier. 
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 67,790 Points 50k badge 2x thumb
Hey Andrew, you can give us a call at 888-898-4591, Option 3
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
Im working remotely from the philippines, however a customer service rep already reached out to me regarding the issue. He has already gathered information via remote access to my computer.
Photo of Rodney D Adams

Rodney D Adams

  • 110 Points 100 badge 2x thumb
Saadet,  My assistant is from the Philippines and can not log in either.   She cannot create an open case either from here end.  I can do it from mine.  I called the number that you posted, do you have a direct extension?  
Photo of WordHouse Press

WordHouse Press

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled "CAnnot place or receive call..

We cannot make call or receive call, here is the error message "CAnnot place or receive call. Application temporarily lost connection to Ringcentral services. Please try again. We have been trying and trying for two hours now, we also uninstall and reinstall the app already. same problem. Please help.
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 67,790 Points 50k badge 2x thumb
Hey WordHouse Press,

Please see my post above and open a case.
Photo of Rodney D Adams

Rodney D Adams

  • 110 Points 100 badge 2x thumb
Saadet,  My assistant is from the Philippines and can not log in either.   She cannot create an open case either from here end.  I can do it from mine.  I called the number that you posted, do you have a direct extension?  
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 67,790 Points 50k badge 2x thumb
Hey Rodney,

That's fine, you can open a case under your name and specify which user is having issues. Unfortunately, I do not provide phone support. When you call our Support Line, an Agent will be able to assist you with getting a case created and gathering all of the correct information for troubleshooting the issue.
Photo of Rodney D Adams

Rodney D Adams

  • 110 Points 100 badge 2x thumb
Saadet, I am on the phone with them (well this person in particular) that is not remotely understanding my English very well.  They keep trying to give me instructions that makes no logical senses(I.e.  We did the instructions 3 times together- like change the password to the account, ETC).    I've been on the phone with them for 25 mins.  I've asked to transfer to supervisor or another Rep.,  then he would say he would do that but can i do (another task first).  This is becoming toooooo frustrating!   I think this person is only trained to handle small issues..   But want to do more at our time expense..  What is your suggestion to talk or get help from someone who can really help regarding this issue.. BTW  ...  Im back on hold with that person..  I llke RC and have had them for 10 years, but i don't like the support im getting today..  It appears many ppl here are having the same issue.
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 67,790 Points 50k badge 2x thumb
Hey Rodney, I apologize for the frustration. I have found your case and will be escalating it. I will also have someone investigate your experience
Photo of Rodney D Adams

Rodney D Adams

  • 110 Points 100 badge 2x thumb
Thank you Saadet!!!
Photo of Lisa

Lisa, Champion

  • 1,910 Points 1k badge 2x thumb
And we are back to not working again. I opened a case. 
Photo of Andrew Rosales

Andrew Rosales

  • 220 Points 100 badge 2x thumb
Hey guys, is anyone elses issue still occuring? Mine still is.
Photo of Sally Loposser

Sally Loposser

  • 80 Points 75 badge 2x thumb
yes, mine is.
Photo of Jansen Isla

Jansen Isla

  • 112 Points 100 badge 2x thumb
Still no resolution. They said they are getting reports from extensions located in the Philippines that are having this issue using the following ISP's -- Globe telecom,Bayantel and PLDT.
Photo of Ethel Brandboom

Ethel Brandboom

  • 152 Points 100 badge 2x thumb
Support said it might take their engineering team the whole day to fix the issue.
Photo of Jovelene Applegate

Jovelene Applegate

  • 110 Points 100 badge 2x thumb
I am having the same issue. Seems like a lot of people are experiencing the same error. Let me know once this is fixed. It's affecting our productivity. :(
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 67,700 Points 50k badge 2x thumb
Hi Jovelene, if you open a case and include the Parent Case Number I provided earlier in this thread, you will receive notification when the issue has been resolved.
Photo of Jovelene Applegate

Jovelene Applegate

  • 110 Points 100 badge 2x thumb
Thanks Saadet. Case #: 07148716. I'll wait for updates. 
Photo of Debjeet Mandal

Debjeet Mandal

  • 60 Points
Hi Saadet 

I am experiencing similar issue as ring central services have completely lost connection. And I am located in the Philippines. Below is the result from Tracert.

p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 11.0px Menlo; color: #000000; background-color: #ffffff} span.s1 {font-variant-ligatures: no-common-ligatures}

Last login: Wed Jun 20 08:36:47 on ttys000

DEBJEETs-MacBook-Pro-3:~ mandald$ traceroute 199.255.120.184

traceroute to 199.255.120.184 (199.255.120.184), 64 hops max, 52 byte packets

 1  10.192.100.10 (10.192.100.10)  2.509 ms  2.195 ms  1.896 ms

 2  * * *

 3  * * *

 4  * * *

 5  * * *

 6  * * *

 7  * * *

 8  * * *

 9  * * *

10  * * *

11  * * *

My Case# is 07320488  and I have also associated it with parent case.

Can you please kindly update me on the case urgently.

Thank you
Debjeet
Photo of Jared

Jared, Alum

  • 976 Points 500 badge 2x thumb
Hi Debjeet Mandal,

Thank you for opening a case. This original issue has been resolved. The technician assigned to your case will continue to work with you, and hopefully get your issue resolved as soon as possible.