"Cannot Authorise this computer for VOIP dialling" message.

  • 0
  • 1
  • Question
  • Updated 12 months ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

I'm getting the message below. Any ideas how to resolve it?

Photo of AlanDoc

AlanDoc

  • 90 Points 75 badge 2x thumb

Posted 12 months ago

  • 0
  • 1
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 33,022 Points 20k badge 2x thumb
Hello AlanDoc,

Are you receiving this error message on the desktop app or somewhere else?
Photo of Sam - U.S. Support

Sam - U.S. Support, Employee

  • 1,468 Points 1k badge 2x thumb
Hello Alan,

Which device are you getting this error on - Computer softphone, or Cellphone app? I'm having a hard time seeing which based on the screen shot

Thanks,
Sam
Photo of AlanDoc

AlanDoc

  • 90 Points 75 badge 2x thumb
Desktop app only. Ver 9.1.6.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 21,288 Points 20k badge 2x thumb
Thanks for clarifying! Have you uninstalled/reinstalled the app? I would highly suggest contacting support if you haven't already. We'll probably need to get the debug logs from your softphone in order to see what's going on.
Photo of Sam - U.S. Support

Sam - U.S. Support, Employee

  • 1,468 Points 1k badge 2x thumb
Alan,

What are the exact circumstances when this comes up? Is it when you login, when the app sits for a while, when you try and make a call, or when a call tries to come in?

Thanks,
Sam
Photo of AlanDoc

AlanDoc

  • 90 Points 75 badge 2x thumb
When I logged in.
Photo of Sam - U.S. Support

Sam - U.S. Support, Employee

  • 1,468 Points 1k badge 2x thumb
AlanDoc,

In addition to what Saadet said above, as good measure, I'd first try to deauthorize the computer and reauthorize it, after you do a reinstall.

If this still doesn't work, please open a support ticket with us, and we can troubleshoot this more with some debug logs :)


(Edited)

This conversation is no longer open for comments or replies.