"the feature you are trying to use is on a network resource that is unavailable"

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Update package 9.3.5.msi will not install as user gets error message saying that the previous installation package 9.6.1.msi cant be found, as its on a network resource that's not available. As such, the prior installation package cant be deleted, preventing the new update from being installed. Have already tried deleting RingCentral completely and downloading a fresh install. Same error message. Any hints? 

Windows 7
Desktop version
Photo of Dirk van de Bunt

Dirk van de Bunt

  • 122 Points 100 badge 2x thumb
  • frustrated

Posted 2 years ago

  • 0
  • 1
Photo of Jordan Sharpe

Jordan Sharpe, Employee

  • 324 Points 250 badge 2x thumb
Hi Dirk,

I would verify your OS is up to date and ensure the AppData folder for RingCentral has been deleted, then attempt the reinstall. 

We have not had any reports of issues today so I am thinking it is isolated to this machine. 

If this fails, I would recommend opening up a ticket with us here in support.


Photo of Karen Rosenzweig

Karen Rosenzweig

  • 60 Points
I have the same issue. I am not able to install the latest version Error message: The feature you are trying to use is on a network resource that is unavailable.  Click OK to try again, or enter an alternative path to a folder containing the installation package 'RingCentralForWindows 9.4.3' in the box below. Also not able to uninstall older version.

Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 5,872 Points 5k badge 2x thumb
Hi Karen, 

If you're still receiving this error, please open a case with Support to get some additional assistance.