3/14/18 RingCentral Login Page Delay/Not Loading (Resolved)

  • 2
  • Problem
  • Updated 6 months ago
  • Solved
  • (Edited)
We have a few reports of customers experiencing a delayed response when logging into their online account or the page doesn't load at all. If you are experiencing this, please open a case with us and include the following information:

Parent Case 06913100 & CT-20497
HAR Logs from your browser
Tracert (traceroute)

Please contact our Live Chat Team if you cannot sign in

  

Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 39,248 Points 20k badge 2x thumb

Posted 6 months ago

  • 2
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 39,248 Points 20k badge 2x thumb
Official Response
Hello Everyone,

In your case please also include a traceroute report.

Please note that you can contact our Live Chat Support - since some of you may not be able to login
(Edited)
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 39,248 Points 20k badge 2x thumb
Official Response
We also have reports that the desktop application is being affected. Please include debug logs (Windows or Mac) in your case.
(Edited)
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 39,248 Points 20k badge 2x thumb
Official Response
Hello Everyone,

As of 2:05 pm MST we confirmed that the issues with logging into your online account have been resolved.

However, we are still receiving reports of garbled audio/dropped calls. Please reference the new thread for this specific issue.