403: rate_limit_exceeded glip

  • 0
  • 1
  • Question
  • Updated 4 months ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Sign In with Google not working.

After using (free) glip for months now and signing in through my google account without any problems. I have start getting an error 403 notification from google making it impossible to connect to my app and my account. Any ideas on how to solve? The pop-up window from google says: "403: rate_limit_exceeded
This app has exceeded recommended rates of users signing in with Google. If you are a developer for this application, see support on how to re-enable Sign in with Google."
Photo of Fotis

Fotis

  • 82 Points 75 badge 2x thumb

Posted 4 months ago

  • 0
  • 1

There are no replies.

This conversation is no longer open for comments or replies.