8/13/2018 - Reports of: 502 bad gateway error (Resolved)

  • 2
  • Problem
  • Updated 1 month ago
  • Solved
  • (Edited)
We have received a few reports of users getting a "502 Bad Gateway errror" when logging into this Community site.  We are working with our vendor and hope to have this resolved as soon as possible.  

If you'd like to post to our Community you may try visiting our Facebook page and  clicking "Community Support on the left side of the page. 

https://www.facebook.com/ringcentral/





Photo of Mike

Mike, Official Rep

  • 93,698 Points 50k badge 2x thumb

Posted 1 year ago

  • 2
Photo of Mike

Mike, Official Rep

  • 93,698 Points 50k badge 2x thumb
3:07 pm MST:  Our vendor has notified us that they've removed the issue causing the 502 error. They understand there is still some instability but are working to get systems back to normal.  
This issue just occurred, once again. 05/30/2019
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 62,256 Points 50k badge 2x thumb
Hey Lauren, could you provide more details? 
Photo of Adam Murphy

Adam Murphy

  • 60 Points
Happening to me everyday, on the web, in the app, everywhere, everyday.
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 62,256 Points 50k badge 2x thumb
Hey Adam, this original post was regarding the Community having issues. If you're having issues with the RingCentral app, you'll need to contact Support to see if it's something on our end or not. Currently there are no known issues.
Photo of Douglas Chick

Douglas Chick

  • 60 Points
This error is ongoing and pops up randomly. I have tried different computers, different browsers, and even different internet service providers. 6/18/2019
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 62,256 Points 50k badge 2x thumb
Hey Douglas Chick, please see my post to Adam. If you're having issues with one of the RingCentral apps/web pages, please contact Support so that they can investigate :)
Photo of Bond007DMC

Bond007DMC

  • 1,456 Points 1k badge 2x thumb
I am getting the same error for only one of my users. She has never been able to use Glip/RingCentral - app or web. It always pops up after supplying the correct credentials and starting to log in. I t does not matter what computer the login is attempted from - result is the same. RC works fine for all other users. I have contacted support once, but they were not able to help me. I guess I am going to have to try again and get someone different or more knowledgeable? Is there a secret link to level 2 or 3?? :)