Admin Portal: Searching Users with Extensions Refreshes after pressing enter

  • 0
  • 2
  • Question
  • Updated 8 months ago
Account Type US
Related Case Number: Not sure if I should raise a case if this is happening to other admin users out there or not
Description of the Problem:
When in the admin portal (service.ringcentral.com) under Users> User List> Users with Extensions> Search User Field after typing a few letters and then hitting enter, it refreshes the page instead of pulling up the results containing those characters.
I know this is affecting admins in my company, but I'm not sure if it is affecting other admins out there.
I have tried using Chrome Version 77.0.3865.120 (Official Build) (64-bit), IE Version 11.805.117763.0, Edge 44.17763.771.0, and the result is still the same. Clearing browser cache also doesn't make a difference either. Just for kicks I also tried with and without SSO just to see and also no change.
It's more annoying than anything else because habit with search features are that you type something in, press enter, and get the results. I'm not sure exactly when the feature was taken away but it would be nice to have back.
Photo of AYan

AYan

  • 848 Points 500 badge 2x thumb
  • Curious

Posted 9 months ago

  • 0
  • 2
Photo of Saadet

Saadet, Employee

  • 69,482 Points 50k badge 2x thumb
Hey AYan, I see what you mean. However, if you start typing in the search bar, your results should start populating. I don't think this search bar is meant to have someone press Enter in order to get results. See if that makes a difference and let me know :)
Photo of AYan

AYan

  • 848 Points 500 badge 2x thumb
Hi Saadet, Thanks for the reply. Yes it works that way, just takes a bit of time to populate. I think I may be quicker to hit enter than the results to come up and I end up doing it at least twice out of habit. It would be nice though if it didn't refresh the page and clear what was attempted to be searched for though.