Desktop App: No sound after updating Softphone to 7.2.3

  • 0
  • 6
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

Issue: Upon making calls, softphone volume zeros out and no audio can be heard or is very low.

Steps to Reproduce: Begin softphone call. Pull up volume slider in task bar and click on “Mixer”; you will see the RingCentral softphone output being zeroed out or adjusted with no user input.

Resolution: Windows has a sound preference which will allow the operating system to automatically adjust volume outside of the application being used. Navigate to Control Panel/Sound and pull up the Communications tab. This is where you will find these settings, and can make the appropriate changes. 


Photo of Kim

Kim, Alum

  • 43,784 Points 20k badge 2x thumb

Posted 4 years ago

  • 0
  • 6
Photo of Kim

Kim, Alum

  • 43,784 Points 20k badge 2x thumb
Official Response
We've stopped pushing version 7.2.3 out, so that our team can fix this issue.  Thank you for bringing this to our attention.  Expect an update next week. If you wish to roll back to the prior version, uninstall and install from service web.