Fax: Special characters are not properly recognized on Fax Cover Sheet.

  • 0
  • 2
  • Idea
  • Updated 3 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

Hi! The company I'm working with has an ampersand in their name. When I add one to an outgoing FAX I get this:

&

This happens in Excel too, where I use TWO && to correct the problem. That doesn't seem to work here. Ideas? Thanks!
Photo of Anet

Anet

  • 136 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 2
Photo of Mike

Mike, Official Rep

  • 91,038 Points 50k badge 2x thumb
Hi Anet,  Can you provide more details. I tried adding a contact with the ampersand (in several fields), and could not recreate this. Can you tell us exactly how the information is entered and where exactly you are seeing the "&amp" ?

Mike 
Photo of Anet

Anet

  • 136 Points 100 badge 2x thumb
Mike, thanks! I am working in settings; outbound fax settings; company name. ~a
Photo of Dawn

Dawn

  • 654 Points 500 badge 2x thumb
We have the same problem. In User > Outbound Fax Settings you'll find the fields to complete that will automatically fill in a fax cover page. In the field, Company, we have our company's name typed as Allevity HR & Payroll.

When I use my soft phone (desktop phone) to send a fax, I always preview the cover page by clicking on the eye icon to the right of the words Cover Page. When previewing the cover page I can see that the ampersand shows up and it is followed by a semi colon. Our company's preference is to have our company name written with the ampersand versus writing out the word "and".

I have been unable to find a way to use the ampersand without it being followed by the semi colon (see pic below). When I type the word "and", it works fine.

Is there a way for us to actually use the ampersand? 

Photo of Mike

Mike, Official Rep

  • 91,038 Points 50k badge 2x thumb
Thanks for the clarification.  I've switched this to an "idea" topic since this is something that our Product Team would need to fix/program.  
Photo of Dawn

Dawn

  • 654 Points 500 badge 2x thumb
Thank you Mike! :)
Photo of Claudio (Customer)

Claudio (Customer)

  • 13,786 Points 10k badge 2x thumb
It happens with several non common characters like ~ as well in Texting... Please allow to use any characters.

This conversation is no longer open for comments or replies.