Android incoming calls

  • 0
  • 2
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution, has become inactive, or information contained in this thread is no longer accurate. If you have questions or comments related to this to thread, please create a new topic, or post to anot

Hi There

I have enabled option to receive VOIP calls on my Android App, but i am not receiving any calls at all.
I have it set on WIFI only and tried 3G option, nothing works, i simply cant get any phone calls on cellphone.

Any ideas?
Photo of serdarevica

serdarevica

  • 90 Points 75 badge 2x thumb

Posted 5 years ago

  • 0
  • 2
Photo of Evan Allen

Evan Allen

  • 228 Points 100 badge 2x thumb
I'm waiting on information for the same thing
Photo of Evan Allen

Evan Allen

  • 228 Points 100 badge 2x thumb
Your call flow is setup with your Cell number, or is it the smartphone or mobile app?  You can set it to do both, the App and call the phone.
Photo of serdarevica

serdarevica

  • 90 Points 75 badge 2x thumb
OP - 5 days ago, i guess they have no idea what/why is this happening.
Photo of Evan Allen

Evan Allen

  • 228 Points 100 badge 2x thumb
Is cell phone background data turned on or off?
Photo of Evan Allen

Evan Allen

  • 228 Points 100 badge 2x thumb
Also, are you trying to recieve calls through the mobile app, smartphone, or directly?
Same on my Nexus 7, Android 4.4.4 + RC App 6.5.1

No incoming and no outgoing (for this last one, if it is RingOut, I understand, but not sure either)

Thanks,
--
Jc'

(Edited)
Photo of Mike

Mike, Official Rep

  • 93,928 Points 50k badge 2x thumb
Sorry this post has not been replied to yet.  If anyone still needs help with this, here is a help article that may resolve your problem. 

Enabling VoIP Calls over WiFi or 3G/4G LTE Data Connection on Android

Mike 
Hi Mike and thanks for the answer.

Never too late ! :)

The article is great but in my RC App 6.6.1 the option "VoIP Calling" is not present.

Any idea ?

Thanks!
Jc'
Photo of Mike

Mike, Official Rep

  • 93,928 Points 50k badge 2x thumb
Can you further explain the issue.  Are you saying that you don't have the option like shown in the image below? Or is there a different problem?

Exactly

I see I do not have "Reports" either, but perhaps it is for RC office not RC pro


Photo of Mike

Mike, Official Rep

  • 93,928 Points 50k badge 2x thumb
It may indeed have something to do with the plan you are on.  I don't have sufficient information here to look up your account.  One other thing you can check is to click the "settings" option as shown in your screenshot. Then the next screen should also have an option to turn on/off voip calling. 

If that does not work, we'll need to look up the account according to the specific phone number you are logging in under. We don't want, or expect you to post your phone number publicly so if you want to just Open a Case and be sure to include the phone number you are logged in under when using the mobile app one of our support agents can look at this for you. 

Mike 
No options and I read again the Pro Plan, it looks like it should give inbound calls.

I open a ticket

Thanks Mike.
Jc'
Photo of Ted Cousens

Ted Cousens

  • 60 Points
My issue is that after receiving calls via Ring Central, I am unable to make calls using my stock phone app on my Samsung Galaxy S5. I need to reboot the phone to make calls without RC. Is there a workaround or do I have a wrong setting?
Photo of Mike

Mike, Official Rep

  • 93,928 Points 50k badge 2x thumb
Hi Ted,  Can you go to Settings  and check Default applications and tell us if you have RingCentral as the default app for dialing calls?  Or what is the default?  

Mike 

This conversation is no longer open for comments or replies.