Answering Fax when Hearing Fax Tones

  • 1
  • 2
  • Idea
  • Updated 1 month ago
I have the fax feature in my RC account (US). I know how to use it to send and receive. However, there needs to be a way to receive a fax when I have answered the phone call and I hear fax tones. Perhaps a button to press like * (star) or # (pound) to tell the software that this is a fax and I would like to receive it. This would be a good addition to the current features available.
Photo of Matthew Garcia

Matthew Garcia

  • 130 Points 100 badge 2x thumb

Posted 6 months ago

  • 1
  • 2
Photo of Rob LaRose

Rob LaRose, Champion

  • 2,008 Points 2k badge 2x thumb
I thought the phone system was supposed to detect an inbound fax before ringing a phone device so fax-in-the-ear wouldn't happen?

--Rob
(Edited)
Photo of Matthew Garcia

Matthew Garcia

  • 130 Points 100 badge 2x thumb
I just tested by having another department send me a fax from the fax machine.  (My settings indicate that my softphone and desk phone are to ring 5 time simultaneously).  My deskphone and softphone both rang twice, instead of the 5 times, and then it appeared to recognize that it was a fax and stopped ringing.  This is what I have been experiencing.  When I don't know who is calling, I answer and if a fax I hear the tones.  I will hang up and let it redial me and I will not answer. 
Thank you for your reply Rob.
(Edited)
Photo of Brandon

Brandon, Champion

  • 20,222 Points 20k badge 2x thumb
It should detect faxes before you answer.  I wonder if you have bypassed your connecting message and that might be why?

You could always try transferring the call to yourself and then not answer or transfer the call to another fax number to get the fax.

Most fax machines will auto redial too so I suppose if you just wait and don't answer it the next time it should come through too.
Photo of Matthew Garcia

Matthew Garcia

  • 130 Points 100 badge 2x thumb
Thank you Brandon.  Concerning the bypass of the connecting message, it is turned off by our company policy.  Don't know if this is the reason why or not.

The fax machines will auto redial and this is how I am receiving them, however I just figured there could be a way to manually accept as a fax if I heard the fax tones when I answered.
(Edited)
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 31,742 Points 20k badge 2x thumb
Check to make certain that the number that is ringing is set up for Voice/Fax. If it's set up for voice only, it will not kick in to fax mode when it hears the tones. Mine always kicks in without ringing the phone.
Photo of Matthew Garcia

Matthew Garcia

  • 130 Points 100 badge 2x thumb
Thank you Jan. In another comment I mentioned that the phone number type is set to Voice and Fax. I think Saadet may be on to something in her comments.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,192 Points 20k badge 2x thumb
Hey Matthew,

That's really odd that you're hearing a fax tone. What is your phone number type set to?

So for instance, if it's set to Voice and Fax - you shouldn't hear a fax tone at all because our system will know the difference as the fax or call comes in.

However, if you have your number type set to Voice Only, then this could be the reason why you're hearing a fax tone.
Photo of Matthew Garcia

Matthew Garcia

  • 130 Points 100 badge 2x thumb
The phone number type is set to Voice and Fax.  I just tested by having another department send me a fax from the fax machine.  (My settings indicate that my softphone and desk phone are to ring 5 time simultaneously).  My deskphone and softphone both rang twice, instead of the 5 times, and then it appeared to recognize that it was a fax and stopped ringing.  This is what I have been experiencing.  When I don't know who is calling, I answer and if a fax I hear the tones.  I will hang up and let it redial me and I will not answer.

From your's and other's replies, I understand that the system is supposed to recognize that it's a fax and not ring me, however, the above is what we are experiencing.  That's why I figured a manual button press or something like it would be an improvement when a fax tone is heard, instead of having to go through the process of letting it call me again.  Thanks for your input.  Much appreciated.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,192 Points 20k badge 2x thumb
Hey Matthew, I read above that your Audio While Connecting was turned off for your whole account. Do you have User Greeting turned off as well? Both of these give the system some time to recognize if the signal is a fax or phone call.

Photo of Matthew Garcia

Matthew Garcia

  • 130 Points 100 badge 2x thumb
Saadet, thank you for your reply. You may very well be on to the reason why it’s ringing. Our company Telephony admin has our accounts under a user role that has disabled User Greeting, Connecting Message, & Call Screening. The only item active is Audio While Connecting. I can mention this as a test to the admin on my account to see if this would resolve. Might be a feature they’d be willing to re-enable. Thanks again.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,192 Points 20k badge 2x thumb
Sure thing! Let me know how testing goes :)
Photo of Nic

Nic

  • 408 Points 250 badge 2x thumb
We are having the same issue. We have over 200 lines and we all are getting hit with at least 2-3 day. we have the connecting message turned on as well as the audio while connecting. Which is a custom audio commercial. We stopped using the user greeting because clients were hanging up thinking they are getting VM