Asus Zenfone 3 Auto Start

  • 0
  • 1
  • Question
  • Updated 6 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

Hi all,

I recently updated to Android 8.0.0 on my Asus Zenfone 3 (ZE552KL) and since the update my Glip and RC phone apps do not push notifications they just stay silent

I have enabled all permissions in the regular OS settings and also enabled auto start permissions. In the PowerMaster settings I have also turned off the "Auto Deny apps from auto-starting" setting

I'm not sure if there is a setting that I might be missing here, or if someone can point me in the right direction? I'm wondering if the new OS update to 8 is causing the issue here?

I'm using Glip 5.0.0.1.082
RC Phone 10.0.2.1.7

Thanks
Photo of Colton Martinkus

Colton Martinkus

  • 72 Points

Posted 6 months ago

  • 0
  • 1
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 39,420 Points 20k badge 2x thumb
Hey Colton,

That is very odd and we want to investigate this ASAP. Please open a case so we can gather the debug logs from Glip as well as the RingCentral Phone for Android

  

This conversation is no longer open for comments or replies.