Audio sound on shared recorded video lowered when sharing screen

  • 0
  • 1
  • Question
  • Updated 2 months ago
  • Answered
I can play a video on my desktop and the volume is perfect. However, when I share my screen and continue (or start) playing the same video in the same player, the audio automatically lowers to being nearly inaudible for the participants. This began with the last version upgrade. I've tried changing the audio source in RingCentral Meetings to no avail. What is going on here? Solutions?
Photo of Heather Curtis

Heather Curtis

  • 70 Points

Posted 2 months ago

  • 0
  • 1
Photo of Mona Graoui

Mona Graoui, Employee

  • 222 Points 100 badge 2x thumb
Hello Heather, 

If you are using the meetings application on a Windows computer there is a Windows settings that automatically adjusts the volume of different sounds when you are on a call on the device in question. The meetings application falls under the list of apps that can adjust the volume and by default most Windows computers are set to reduce that volume by 50-80% depending on the settings.
To disable the setting you will want to right click over the volume icon in your icon dashboard and there should be an option to open up "Sounds". Once you are in the sounds menu you will want to go to the Communications tab and in there you will want to set the option to Do nothing and that will prevent the Meetings and also RingCentral Phone for desktop applications from automatically adjusting the volume of your other applications whenever you are on a call or screen share. 

Let us know if you have any other questions or concerns about the audio settings!