Call Flip features interferes with Alpha numeric Data entry during the call

  • 0
  • 2
  • Question
  • Updated 5 years ago
Merged

This conversation has been merged. Please reference the main conversation: User Settings: disable call flip (turn DTMF/touch-tones off) - Disable Star/Pound * #

During the call , when Insurance policy numbers needs to be entered , it requires to press * and the corresponding numeric key . With RC , it activates call flip features and tries to forward it to an extension.


This is severely impacting our business when we need to get automated information instead of waiting for live Rep for hours. 


There should be option to select the sequence for call flip ( like # or ## like that ) instead of * key. 


RC needs to do something here . Knowing this problem , No physicians and billing companies will choose RC as their provider.


Krishna G

Bethesda Medicare Services

Photo of Meena Krishna

Meena Krishna

  • 92 Points 75 badge 2x thumb

Posted 5 years ago

  • 0
  • 2
Photo of Evan Allen

Evan Allen

  • 228 Points 100 badge 2x thumb
I use Grandstream VOIP phones and don't have this issue.  Maybe that's a work-around?

This conversation is no longer open for comments or replies.