Call Waiting Beep (Cisco?) disabled

  • 0
  • 1
  • Question
  • Updated 5 months ago
  • Answered
We need a way to disable the call waiting beep, while on a call.  Currently we WANT phones to ring (at the phone) - but in the ear piece, while you're on a call, you keep getting interrupted with a beep - telling you there is another call trying to come in.  It's loud and actually drops out what the current caller is saying - and we have to ask them to repeat it again.  It's BEYOND annoying - and our entire office of 40 people (30 phones) are ready to throw these new phones away.  PLEASE give us a way to disable this option.  I've spoken with tech support - and they tell me it's a function of the phone - and you guys can't easily fix it without it effecting all customers (which I can't imagine ANY customer wanting this loud beep interrupting their conversation).
Photo of Shawn

Shawn

  • 350 Points 250 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of RC-Installer

RC-Installer, Champion

  • 26,482 Points 20k badge 2x thumb
Sean, wit that many people maybe you should look at the call queues.  they are single threaded and will not beep the second line when you are on a call.

Not sure if you evalualuated this option already but with 40 people and 30 phones sounds like you have a call center setup.

The average user does want the option to grab another call or put caller 1 on hold to call someone else.  that is the reason for the call waiting beep.

You could try putting the phone on dnd when you are on a call, that may disable the next call coming in.  I have not tried this but it may work.

Just sounds like adjusting the call flow might be the answer

Let me know if I could help

Chuck
Certified RC Installer
chuckfuscone@gmail.com
Photo of Shawn

Shawn

  • 350 Points 250 badge 2x thumb

Call queues won't work in this environment - call queues won't ring a phone when someone is on a call (we still want the phone to ring - just not beep in their ear).  Also - call queues have a limit of 15 phones (ring groups have a limit of 30).

DND - thought of that - but DND button goes away when you're on a call (xfer replaces it).  But adjusting the flow isn't the solution in this case - we thought of that.  Thank you though.

Shawn

Photo of Shawn

Shawn

  • 350 Points 250 badge 2x thumb
OH - and still not sure about the call beep in the ear.  If the phone rings - to tell you another call is coming in - why would you want the in call ear piece to also beep (and basically mute the person you're talking to).  If the phone itself didn't ring - I'd understand that (as normal call waiting at your house works).  But in an office - where the office phone continues to ring - why the beep?
Photo of RC-Installer

RC-Installer, Champion

  • 26,482 Points 20k badge 2x thumb
I am sure because if you are on your headset and not looking at the phone you still know another call is coming in.

Every call waiting that I have used on VOIP or land line setups beep in your ear so that is not new technology.

Just take in case phones with no lights or screens.  This is how you know another call is coming in.

I was unaware of the 15 phone limit.  but will research that.

Have you looked at RC contact center?  May be a better fit for your needs?

Not free but what is???

I guess how often are you going to put a person on hold to answer that second call and how often are you going to just let ring?  You could hit the ignore button and it will send the call along, but I guess you know this right?  this way if you choose to get the call you can or if not a quick press of the ignore will send the call but you will get the initial beep.  Sounds like this is unacceptable

Chuck
Photo of Shawn

Shawn

  • 350 Points 250 badge 2x thumb

Not saying it's not new or old... I'm an IT guy and support a bunch of VoIP companies (it's not our specialty and certainly not what we do - but we support it for our IT clients).  Broadview, Vonage, 8x8 and Jive Communications - all do not do this (or if they do - it's an option we toggle on - but it's off by default), as headset users are far and few between (yes, all offices have them - but maybe 5% - 10% of any given office has them - so why default "on" an option that most would find annoying - again - phone still rings on the desk - so why BEEP in the ear - I get it for soft phones or when you're on a Bluetooth roaming the office and not at your desk - but again - how many people do this?  Not the majority).

RC contact center - no - but I'm not sure this client is willing to spend anymore - as they came over from Broadview and RC had to match the pricing to win the business as it was... now this is going to go up in cost for a feature others provide?  hehehehe...

THIS client wants their staffs phones to ring so that they can hurry up on a call and grab the next one (that's the thought process).  If they're wrapping up a call they'd be encouraged to grab the next call ringing in.  I personally would prefer a call queue where it doesn't ring the phone at all unless you're off the phone - but I understand their thought process here (especially in a large office, where you may be on a personal call - and should be answering a phone).

Cisco phones - don't have an ignore button - so that's not an option either (we could have gone with ANY phone - it was RC that recommended the Cisco's).

Photo of RC-Installer

RC-Installer, Champion

  • 26,482 Points 20k badge 2x thumb
Which Cisco phone are you useing?  The 525g2 has the ignore button and I am sure the SPA 508 and 509 also

Are you using the 303? That phone does not even have POE

I have that phone and the ignore button is key sometimes

thanks for explaining.  It helps to know what your position is.  Some times the customer is directly on the site complaining about features they "WANT" but did not do enough research up front to make sure they get that or if it exists and in what format.

Requirements up front are key as you know

Chuck
Photo of Shawn

Shawn

  • 350 Points 250 badge 2x thumb

Chick - thank you - you've been helpful too!

They have the Cisco 508 - and no ignore button while on a call.  you get:  BXFER, END CALL, CONF, XFER.

Photo of RC-Installer

RC-Installer, Champion

  • 26,482 Points 20k badge 2x thumb
Hey Shawn, just tested on the 508 and the ignore button does come up when a second call comes in to the phone.  I have no visability to all the routing of course but that option does exist as I just tested.

What firmware is run on these phones?

Chuck
Photo of Shawn

Shawn

  • 350 Points 250 badge 2x thumb
I'll have them give that a try... it may be a short term fix - certainly not the best for long term.  Thanks again Chuck!
Photo of Justin

Justin, Employee

  • 1,110 Points 1k badge 2x thumb
Shawn,
There is another option to get the call waiting tone to stop. You can convert your Cisco devices to TLS signalling. There is a known bug in the Cisco firmware where the call waiting tone does not beep when the signalling is set to TLS. Yes, it is exploiting a bug in the Cisco firmware but it will give you the results you are looking for. Contact RingCentral support and ask for the account to be converted to TLS signalling. Once the phones reboot, you can test and confirm that the call waiting tone no longer interrupts the users when on a call already. The second call will flash on the phone and can be answered if desired, but no call waiting tone will be heard.