Cannot Assign Outgoing Fax Number

  • 0
  • 1
  • Question
  • Updated 4 weeks ago
  • Answered
I posted about this onece but that conversation was taken private. I am posting again in the hope that it will be fixed. As it stands, I cannot use the Company Fax Number as the outgoing Fax Caller ID. Incoming Faxes are assigned to a Message Only Extention so they can be routed to a Shared Mailbox in Exchange. When set up this way, the Fax Number does not show up in the list of possible numbers to choose from in the Fax Settings.
Photo of mamerica

mamerica

  • 498 Points 250 badge 2x thumb

Posted 8 months ago

  • 0
  • 1
Photo of Michel

Michel, Champion

  • 3,898 Points 3k badge 2x thumb
I think you will have to change your Incoming Faxes so that they are assigned to a normal user extension.  This will allow you to set all the proper outgoing fax id settings.   You will still be able to route the incoming faxes to your shared exchange mailbox. 
Photo of mamerica

mamerica

  • 498 Points 250 badge 2x thumb
But then all notifications (for that user) will go to that mailbox. To me, this is a bug that I hope they will address in a future release.
(Edited)
Photo of Michel

Michel, Champion

  • 3,898 Points 3k badge 2x thumb
Only the fax notifications - you setup a unique user extension that will only be used by your fax (incoming and outgoing).  This is not a person's user ext.
Photo of mamerica

mamerica

  • 498 Points 250 badge 2x thumb
Thanks for your reply, Michel. I can see from your badge that you have helped a lot of people with their issues. 
I did set up a unique user and assign an extension. It did not work. Well, that part worked but when I did, I could not use the company fax number in the outgoing fax settings. (See OP). One of the moderators tried it and couldn't get it to work. She recommended that I contact support, which I did. The support tech could not get it to work either and told me to post it with the community because the developers monitor it for future bug fixes and improvements. Here's hoping.
Photo of Michel

Michel, Champion

  • 3,898 Points 3k badge 2x thumb
On which panel / section are you trying to select the "outgoing fax settings"?
Photo of mamerica

mamerica

  • 498 Points 250 badge 2x thumb
Well that's good to know! Thanks for taking the time to try it yourself. The support tech could not get it to work. In fact, she was the one who suggested that I post it here so the developers would see it and maybe fix it. One question (and I don't know if it is even relevant)  was your fax number assigned to the company when you went to RC? Did you transfer that number like we did? Or, did you add it yourself?
Thanks again for getting back to me.
(Edited)
Photo of Michel

Michel, Champion

  • 3,898 Points 3k badge 2x thumb
Our fax number was a new number purchased from RC, not a transferred one.
Photo of mamerica

mamerica

  • 498 Points 250 badge 2x thumb
That might be the issue. It doesn't make a lot of sense but that could be it.
Photo of mamerica

mamerica

  • 498 Points 250 badge 2x thumb
I am going to go back to a manual fax machine for the main fax number. I ordered a Cisco SPA122 Small Business ATA with Router. I'll plug the fax machine into that and call it a day. I'm guessing we'll still be able to send faxes from our desktops. Maybe without the "Message Only" Extension, I'll be able to assign the Fax Number to outgoing faxes regardless of where they originate. I've already spent too much time on something that is rarely even used. Thanks again for all the help and ideas.
Photo of mamerica

mamerica

  • 498 Points 250 badge 2x thumb
Update: I received the Cisco SPA 122 but it cannot be provisioned to use our company Fax Number. Apparently, the company fax number isn't a "real" phone number. According to Tech Support, it is a "virtual" number. When someone dials it, it simply goes to my Main number. I am feeling a little ripped off. When I switched over from Comcast last month, I told my RC rep that I have a Main Number, a Toll-Free Number, a Fax number and two direct lines. Now, RC says if I want to use my Fax Number for an actual Fax Machine, I will need to purchase another digital line for ~$500/year. -Not Happy
Photo of Janet Quevillon

Janet Quevillon

  • 60 Points
I was having the same problem and found that if your incoming faxes are set to go to a specific extension then only that extension can use the fax # as their outgoing number.  When I set the Phone System, Fax # to go to the operator extension then the fax # was available to all users to put as their outgoing fax ID.
Photo of Phil Malinowski

Phil Malinowski

  • 60 Points
I'd also like a feature for this. We have separate incoming fax numbers for each department that have been published and used by clients for years so we don't wish to change them. When setting up RC, I transferred those numbers and assigned them as Users in our account with no phone as a fax-only extension. But, if a user wishes to send a fax using the RC App (Glip) or RC Phone they don't have the option of using their department's fax number as the outgoing fax, only their own phone number the company's main number.

I would not want faxes with important information only going to a user's personal inbox, where we wouldn't have any idea if the message was ever taken care of or even read. Nor do I want our published company number receiving faxes for every department. 

There should be an option for specifying what number I can assign as the outgoing fax number caller id even if that number is already assigned to a User in RC.
Photo of Michel

Michel, Champion

  • 3,626 Points 3k badge 2x thumb
Hey Phil, I believe this can be accomplished by using Multi-Site features.  We have setup all our different departments as different sites and then we can assign a different main fax&voice number to each site and then for each user we can select either our company main number, the site number, or their direct number as their fax number.