Cannot login to glip unless I use incognito mode

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

I cannot log into glip and the only way is to use incognito mode. this bug has been going on for quite a while but I hadn't had time to report it. The error I get in Chrome's web developer tools is:

XMLHttpRequest cannot load https://aws01-g01-gsx45.glip.com/socket.io/?presence=&EIO=3&transport=polling&t=LsOxa8G. The value of the 'Access-Control-Allow-Origin' header in the response must not be the wildcard '*' when the request's credentials mode is 'include'. Origin 'https://app.glip.com' is therefore not allowed access. The credentials mode of requests initiated by the XMLHttpRequest is controlled by the withCredentials attribute.
Photo of Daniel Chavez

Daniel Chavez

  • 102 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,336 Points 20k badge 2x thumb
Hello Daniel,

Please open up a case with us so we can troubleshoot and investigate this occurrence.
  
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,336 Points 20k badge 2x thumb
Hmmm...have you tried using your direct phone number instead of your email address?
Photo of Daniel Chavez

Daniel Chavez

  • 102 Points 100 badge 2x thumb
I don't have a direct number. I'm using my glip credentials. Also my country is not listed in the phone number drop down...

Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,336 Points 20k badge 2x thumb
I apologize for the delay, Daniel.

I didn't realize you don't have a RingCentral account. In that case, please go to https://help.glip.com/hc/en-us and click on Submit a Request in the top right-hand corner.
Photo of Daniel Chavez

Daniel Chavez

  • 102 Points 100 badge 2x thumb
Thanks! I just submitted a request.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,336 Points 20k badge 2x thumb
You're welcome! :)
Photo of David Hersh

David Hersh, Glip Project Manager

  • 300 Points 250 badge 2x thumb
Also, a good thing to try would be to clear all of your glip.com cookies.

This conversation is no longer open for comments or replies.