Cannot send files as an attachments which have spaces

  • 0
  • 2
  • Question
  • Updated 3 years ago
  • Answered
I have used Rinngcentral for years and have been able to send attachments of all types (yes limited to I think 25Mbs) just two days ago I tried several times to send a fax with three PDF attachments (each about 500Kb) and it would not go through.  I put in a trouble ticket and after having spent 30 mins with a support tech I was told that I could not have spaces in the file names as the system has trouble processing it. ??? At first he seemed to say this is how its been, and if I wanted to send faxes with attachments I needed to change the file name so it had letters and numbers and no spaces! I told him that I had had no problem of this type before, and if it meant that going forward I would have to now create a duplicate and redundant file system just to use Central Ring, this was an unworkable solution.  Surely I am not the only one who used it that way., and/or had a problem sending attachments with spaces in the file names??

Finally after prodding he said it was a system-wide problem.  So my questions are:
1) has anyone experienced a similar problem lately?
2) If so this is a bug that must be fixed.  What is CentralRing doing to put in a fix right away?
Photo of Alexa Raad

Alexa Raad

  • 80 Points 75 badge 2x thumb

Posted 3 years ago

  • 0
  • 2
Photo of Mike

Mike, Official Rep

  • 92,044 Points 50k badge 2x thumb
Hi Alexa, 

Sorry for the frustration.  It is correct that the system will not accept file names containing a space. It has worked this way for quite a long time.   We'll change this post to an Idea topic so that our Product Team can consider this for future enhancements. 

Mike 
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 31,796 Points 20k badge 2x thumb
Alexa,

How are you faxing them out from RingCentral (i.e., Fax Out, email, mobile app, etc.). The reason I ask is that when I saw your post here in the Community I decided to try it for myself. I used Fax Out from my RingCentral portal and sent myself a fax with a cover sheet and three PDF file attachments (two of them were one-page and one of them was two pages,,,all under 150k each). Each of the files had multiple spaces in their file names (see the names of the files in the attached screen shot. I erased my phone numbers in the screen shot).

All of them went through without any errors. All the file attachments were sent thru perfectly with no missing pages or errors in transmission.

For what it's worth, I can't remember if I have ever sent out any faxes with spaces in the file name before but in this test, it worked perfectly.

Photo of Regina

Regina

  • 2,708 Points 2k badge 2x thumb
We have been having intermittent problems for several days, starting last week.  We were receiving a "Rendering" problem error message causing faxes to fail from the desktop app for the latest 2 versions of RC.  Also problems with Print to Fax.

These are continuing to occur.  And yes, we have a case open.
Photo of Mike

Mike, Official Rep

  • 90,344 Points 50k badge 2x thumb
Thanks Regina,  If you need help following up, you can post your case number here.