Can't disable or lower the volume of bell that sounds when meeting attendees join the meeting

  • 0
  • 1
  • Question
  • Updated 7 months ago
  • Acknowledged
I have been using Ring Meetings for a few years now and I believe my hearing has been damaged due to the very loud bell that sounds when someone joins the ring meeting I am hosting. 

Problem: I cant find any settings to lower the volume of or disable the very loud bell that sounds when someone joins my meetings. I typically have to manually lower my computer headset volume before I start the meeting to prevent the loud bell sound from further damaging my ears. I can lower my computer / headset volume but then I can not hear the meeting attendees. If I raise the volume and someone joins the call late, then I am assaulted by that loud bell. 

I have used several different headsets, computers, Mac and PC and connected by calling as well as using computer audio. All had the same result, a too loud bell. 

I am hoping that i have overlooked the setting to fix this, or I am not aware of a good work around.

Please assist. 

Thank you!
Photo of Mike Garcia

Mike Garcia

  • 70 Points
  • seriously concerned about my hearing being damaged if this continues.

Posted 7 months ago

  • 0
  • 1
Photo of Bond007DMC

Bond007DMC

  • 2,300 Points 2k badge 2x thumb
I posted a reply to something similar a while back. Follow this link and see if it what I suggest here helps you...

https://community.ringcentral.com/ringcentral/topics/separate-call-volume-control-needed