Cant log in to RIngcentral/Glip via Chromium on Ubuntu

  • 0
  • 1
  • Question
  • Updated 4 weeks ago
  • In Progress
I use Glip over 3 years (with much pain, not because I love pain), particularly on Linux I run Chromium and each time as session expires I need to walk through the following:
- enter all my credentials
- RC requests the security code and sends it to email
- I enter the code and getting "We cant recognize the device"

- WTF? Chrome and Chromium are relatives
- then using the workaround: reset the password
- get the reset link on my email, navigate
- enter the same password
- log in to Glip successfully. Here you CAN recognize the device, right?

Any chance to get it fixed?

I can log in to Glip with Firefox on Linux

Details:
Chromium 74.0.3729.169
Ubuntu 19.04 (64 bit)

Photo of Sergey Kirichenkov

Sergey Kirichenkov

  • 110 Points 100 badge 2x thumb
  • hopelessness

Posted 1 month ago

  • 0
  • 1
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 6,106 Points 5k badge 2x thumb
Hi Sergey, 

Check and see if you have any Ad Block extension/plug-ins installed, especially the one named uBlock Origin. Ad Block tools cause this error a lot. 
Photo of Sergey Kirichenkov

Sergey Kirichenkov

  • 110 Points 100 badge 2x thumb
I made sure no extension is enabled, and still seeing the same behaviour
Sorry, we can't recognize the device. Please use other device or browser and try again.
and 'Empty device id" in the raw response.

Photo of Sergey Kirichenkov

Sergey Kirichenkov

  • 110 Points 100 badge 2x thumb
It started to work, ty