Changing IP addresses on Polycom and Yealink phones!!! Case #05525957

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

Changing IP addresses on Polycom and Yealink phones!!! I recently purchased three phones from RingCentral and they were supposed to be plug-n-play. They worked great for a short time, but now they won't connect and I get error messages on the phones saying the lines are unregistered. I have spent an inordinate amount of time with RingCentral support, and although they try to be helpful, I just need my phones to work. They don't. Their first solution was to simply send new phones that I'm waiting on. Now, my last working phone has decided not to work. It appears the problem is with the phone changing IP addresses. I am thinking I need to set it to a static IP address. Any thoughts?  

If I can't make this system work today, I'm going to have to cancel my service and send the phones back.  This is ridiculous.
Photo of Joel Baker

Joel Baker

  • 70 Points

Posted 2 years ago

  • 0
  • 1
Photo of Cecile Glassy

Cecile Glassy, Champion

  • 15,358 Points 10k badge 2x thumb
The phones are probably trying to talk to an incorrectly set provisioning server - this could be the result of a new firmware being pushed out - as it happened to us with Polycom VVX500's.   All that was needed to resolve the issue was login to the effected phone by its IP Address and make a few changes.  This solved the problem for us.  It was not the IP Addresses on our VLAN - it was just looking for the cfig files on the wrong RC address. 
Photo of Mike

Mike, Official Rep

  • 91,080 Points 50k badge 2x thumb
Hi Joel.  thanks for providing the case number.  I took a look and it has been escalated to Tier 2 support.  It looks like they tried calling yesterday. You may want to update the case and let them know what time & number they can reach you.  

This conversation is no longer open for comments or replies.