Check Case Status issue

  • 0
  • 1
  • Question
  • Updated 3 years ago
Merged

This conversation has been merged. Please reference the main conversation: Help Center Login Loop when trying to open a case.

When I click on Check Case Status, I am put into an eternal loop of logging into my account. What am I doing wrong?
Photo of CONFIDENTIAL

CONFIDENTIAL

  • 344 Points 250 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Danno

Danno, Champion

  • 28,170 Points 20k badge 2x thumb
Same thing was happening to me and it was driving me batty.  Had to try several things that I'll share.
1.  Clear browser history and cache, close browser and re-open and try again.
2.  Use another browser.  I use Firefax, so I opened IE and it worked.
3.  Click on the link from the RC email when updating you on status.
Photo of J.B. Ferguson

J.B. Ferguson, Champion

  • 37,254 Points 20k badge 2x thumb
Confidential,

Which browser are you using. There was an issue with Firefox v48.x for some reason which was causing this. Normally a reboot of your computer would stop it temporarily. Firefox just updated to v49.x which hopefully solved the issue.
Photo of Danno

Danno, Champion

  • 28,170 Points 20k badge 2x thumb
Using 49.0.1
Photo of J.B. Ferguson

J.B. Ferguson, Champion

  • 37,254 Points 20k badge 2x thumb
Danno...Me too. Are you still having the issue? I haven't seen it happen to me since v49.x
Photo of Danno

Danno, Champion

  • 28,170 Points 20k badge 2x thumb
Nope, just tried and got loop-t-looped!
Photo of Riddle

Riddle

  • 150 Points 100 badge 2x thumb
I Cleared my Chrome Cache and tried Firefox with no luck. I really should not have to use IE to access the site. 
Photo of J.B. Ferguson

J.B. Ferguson, Champion

  • 37,254 Points 20k badge 2x thumb
DIsregard my last. I just tested it with v49.0.1 and it is still doing it. I don't let my browser cache anything so if/when this happens I just open it with Chrome. Don't know if it's a Mozilla or a RC issue.
Photo of Mike

Mike, Official Rep

  • 94,028 Points 50k badge 2x thumb
new post

Please reference the new conversation here: login loop 2
Photo of Mike

Mike, Official Rep

  • 94,028 Points 50k badge 2x thumb
CONFIDENTIAL

Usually clearing your cache will let you in, but if it's still persists, Please post here and let us know the pages/links you are clicking on. How you logged in?  Did you log into your account on service.ringcentral.com first? etc. 

Also let us know what browser and versions you are having this looping issue with.  I'll then convert this thread to a case for you. 

Mike 
Photo of Mike

Mike, Official Rep

  • 94,028 Points 50k badge 2x thumb
Jan, FYI... From the Community topics we can only open a single case for the original poster "Confidential" for this thread. So... I'll Fork your comments into a new thread, and create a case for you too.  I believe you've supplied enough info here.  Thanks
Photo of J.B. Ferguson

J.B. Ferguson, Champion

  • 37,254 Points 20k badge 2x thumb
OK...no problem. I thought you could grab the entire thread and include any info on it.
Photo of J.B. Ferguson

J.B. Ferguson, Champion

  • 37,254 Points 20k badge 2x thumb
Mike,

Since you'll be using this thread as part of the case, I was having the issue with Firefox v48.x but it is still occurring with Firefox v49.0.1. I do not cache anything in Firefox (or any other browser either).



I was not having the issue with Chrome in the past but had the issue a few moments ago. Using Chrome v53.0.2785.116 m

I did not have the issue with IE v11.x but I prefer not to use IE due to it's inherent security risks.
 
Photo of Mike

Mike, Official Rep

  • 94,028 Points 50k badge 2x thumb
Creating new thread and creating sfdc case

Please reference the new conversation here: Help Center login loop
Photo of J.B. Ferguson

J.B. Ferguson, Champion

  • 37,254 Points 20k badge 2x thumb
Thanks Mike.

This conversation is no longer open for comments or replies.