Cisco SPA 508g won't show message indicator on phone

  • 0
  • 2
  • Question
  • Updated 4 months ago
  • In Progress
Upon logging into my extension online I noticed I had 20 messages, my phone showed no indication I had messages. 
Photo of Chris Duquette

Chris Duquette, Champion

  • 16,226 Points 10k badge 2x thumb
  • unalerted

Posted 11 months ago

  • 0
  • 2
Photo of Brandon

Brandon, Champion

  • 23,822 Points 20k badge 2x thumb
Is it configured using RC assisted provisioning or as a generic IP phone?  I might try factory defaulting it and provisioning it again.  Do you have any other of the same model phone are working correctly?
Photo of Chris Duquette

Chris Duquette, Champion

  • 16,226 Points 10k badge 2x thumb
its one single phone in my office.
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 60,026 Points 50k badge 2x thumb
Hey Chris, are you still having issues with this?
Photo of Chris Duquette

Chris Duquette, Champion

  • 16,226 Points 10k badge 2x thumb
i checked my phone today for messages and had none and no indicator light lit, which makes sense :). So far i havent had it happen again.
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 60,026 Points 50k badge 2x thumb
Keep me posted! :)
Photo of Sarah DeSantis

Sarah DeSantis

  • 72 Points
I'm having this same issue. We have five Cisco Spa 508g Ring Central phones -- the voicemail indicator light doesn't light up on any of them when there is a message. Was there a resolution to this issue?
Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 57,640 Points 50k badge 2x thumb
Hey Sarah, I would suggest contacting Support. Maybe a simple re-provision is in order