Contacts missing after most recent update 9.2.4.27921

  • 0
  • 3
  • Question
  • Updated 1 week ago
  • Acknowledged
After the update this morning, internal company contacts are missing for all users, with the exception of the user itself. Is this a known issue yet? Seems like one other user was blocked from downloading the update. Wondering if it is related to a patch being worked on?
Photo of David C

David C

  • 120 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 3
Photo of J.B. Ferguson

J.B. Ferguson, Champion

  • 37,362 Points 20k badge 2x thumb
For what it's worth, I updated about 30 minutes ago and all my internal company contacts are showing.
Photo of Saadet

Saadet, Employee

  • 68,082 Points 50k badge 2x thumb
Hey David,

If you haven't already, please open up a case and include examples in the ticket.
  
Photo of David C

David C

  • 120 Points 100 badge 2x thumb
Thank you. Yes, looks like it may be unique to us. Opening now. 
Photo of tel aviv

tel aviv

  • 112 Points 100 badge 2x thumb
No it's not unique to you. Exactly the same thing happened to me. I lost all my Ring Central contacts. Unfortunately, i am a free user, so I don't believe that I can open up a ticket. So if you got some sort of resolution which can be of use to others, please do post here. Thank you very much
(Edited)
Photo of tel aviv

tel aviv

  • 112 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Suddenly I have lost all contacts.

A few hours ago, I logged in to the Ring Central app, and my login failed with the error "this email is already registered: <my-email>", and then the  app would loop back to the initial log in screen. This continued for some 30 minutes or so, and then I was able to successfully log in. Except that now all of my contacts are missing. Please advise. thank you
Same thing happen to me. I can finally log into glip after 2-3 days and no contacts
(Edited)