Correct CLI but wrong Account Name being presented

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

Our Company Account with RC is lets say COMPANY-ONE within the account we have two other companies with different CLI however when we call clients who have screens which show more detail than just a number they are also seeing the account name COMPANY-ONE instead of COMPANY-TWO or COMPANY-THREE.

The issue is damaging as the three companies are not the same, we either need the text removed totally or would prefer to see the correct company name text assigned to each line please.
Photo of Paul King

Paul King

  • 292 Points 250 badge 2x thumb
  • Embarrassed when we display the wrong brand

Posted 3 years ago

  • 0
  • 1
Photo of tom

tom

  • 80 Points 75 badge 2x thumb
I saw this post come across my email. All I know is that we had an issue somewhat similar where something wasn't clearing up like that which easily should have; it ended up that we had to call it in because it was something that they had to do on their end.

Our situation was that when they called the designated number, it was verbally saying the wrong description/name that we manually assigned it through the admin portal. - Best of luck
Photo of Mike

Mike, Official Rep

  • 94,158 Points 50k badge 2x thumb
Paul,  Please open a support case and provide the specific numbers, names etc,  so an agent can assist you. 

This conversation is no longer open for comments or replies.