Could not download image.cfg using existing configuration SPIP 550

  • 0
  • 1
  • Question
  • Updated 3 months ago
  • Acknowledged
Hi all. I have some troubles with provisioning Polycom SoundPoint IP 550. We have the same phones (SPIP 550) in our office, that have Ringcentral firmware, but they all are with Rev. R or newer( 2011 and newer). The strange thing that i noticed is all this phone in my office have BootRom 5.0.9.0001 version(yes, not Updater). UC Software is 4.09.1191 and Certificate is "Factory Installed". Phones with troubles have Updater with this version(5.0.9.0001) and the Rev is D, F, E1, C and the Certificate is "Self Signed". I have a lot of them(12 devices). When we try to connect to pp.ringcentral.com/pp , we only see Could not download image<mac>.cfg using existing configuration . I tried to use Downgrader and installed different firmwares(3.x.x version) and tried to install newer version (4.x.x). Boot log show this 
000026.395|copy |3|00|'http://:****@pp.ringcentral.com/pp/<secret>.cfg' from 'pp.ringcentral.com(199.255.120.237)'000026.525|copy |3|00|Download of 'pp/<secret>.cfg' FAILED on attempt 1 (addr 1 of 1)
000026.525|copy |*|00|Server 'pp.ringcentral.com' said 'pp/<secret>.cfg' is not present
Photo of Dima System adminstrator

Dima System adminstrator

  • 90 Points 75 badge 2x thumb
  • sad

Posted 3 months ago

  • 0
  • 1
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 12,404 Points 10k badge 2x thumb
Hi there, 

I would recommend opening a case with support for in depth troubleshooting on this issue: