Dates showing in foreign language in new message notifications.

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

One of our RC users is saying that his notifications for new text messages are showing the dates in a foreign language. The rest of the message is in English, and the settings on his account are set to English as well. Is there a way to change that?
Thanks!
Andrew S.
Photo of .

.

  • 70 Points

Posted 2 years ago

  • 0
  • 1
Photo of Justin

Justin, Employee

  • 1,250 Points 1k badge 2x thumb
Hello Andrew,
That is not something I've heard of before. I recommend opening a case with our support team so we can get the details of this to our engineering team.
Photo of Mike

Mike, Official Rep

  • 91,924 Points 50k badge 2x thumb
I was able to create a case for you per Justin's advice.  Your case number is:
05673629

This conversation is no longer open for comments or replies.