default area code

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
My default area code shows correctly on the home screen.  however, when I make a local call the area code 706 tags on to the number and call a number in GA.  what can be done?            
Photo of Kristi DeBaun

Kristi DeBaun

  • 80 Points 75 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Cecile Glassy

Cecile Glassy

  • 14,314 Points 10k badge 2x thumb
When logged in as an ADMIN:   This is a setting you can change via the WEB PORTAL if you have access to the PHONES tab on the right side of the screen fill in the corrected default area code for your region and click SAVE. - you just 
(Edited)
Photo of Kristi DeBaun

Kristi DeBaun

  • 80 Points 75 badge 2x thumb
Thank you for your response.  I have checked this setting and it is set correctly.  It's almost like it is a setting in the phone itself, but I can't find where to change it.  We are using Cisco SPA942
Photo of Mike

Mike, Official Rep

  • 89,840 Points 50k badge 2x thumb
Kristi,  I've created case 05443632 for you and one of our support agents will be looking into this for you. 

Mike 
Photo of Ace

Ace, Official Rep

  • 180 Points 100 badge 2x thumb
Hi Kristi,

Thanks for reaching out to us. Since this phone is manually provisioned, any settings from the web portal will not take effect on the phone. We don't have this particular model, and newer Cisco models have a different graphical user interface (GUI), so the steps below may not be exactly for the SPA 942. Please try the steps below and let us know if it works or not:

1) Access the GUI of the phone as admin
2) Click on Voice Tab
3) Look for Phone Dial Plan
4) Cut and paste the contents of Phone Dial Plan in notepad (for safekeeping)
5) Copy and Paste the text below:

( *8x 8x[1-9]x. 85xxxxxx *69 *86 *37 *8xx *0x S2 x. #x S2 x. 1 [2-9]xx [2-9]xxxxxx <:1706> [2-9]xxxxxx <:1> [2-9]xx[2-9]xxxxxx [0-9]xxxx 011 xxxxx x. 911 933 611 411 )

6) Click on the submit button

Please let me know of this doesn't work.

Ace