delay in connecting to extension

  • 1
  • 2
  • Idea
  • Updated 2 weeks ago
Ringcentral needs to eliminate the 10 sec delay when company greeting has ended and being connected to to an extension
Photo of Anthony Noronha

Anthony Noronha

  • 80 Points 75 badge 2x thumb

Posted 10 months ago

  • 1
  • 2
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,480 Points 20k badge 2x thumb
Hello Anthony,

There truly shouldn't be a long delay between connecting. Have you contacted our Support Team about this and provided Call Samples?
Photo of Charles Blevins

Charles Blevins

  • 90 Points 75 badge 2x thumb
I have the same issue. It's utterly ridiculous. Any fixes?
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 42,686 Points 20k badge 2x thumb
Hi Charles, please contact Support and provide some Call Samples so we can investigate.

Photo of Lee Rivenbark

Lee Rivenbark

  • 94 Points 75 badge 2x thumb
I already called support to investigate this and was told to post the problem here for your team to review.  It appears that it is a problem across the board.  I need an immediate fix or will have to consider other providers.
I have the same issue. I have a short (about 6 seconds) company greeting. The system will then wait another 10 seconds in silence with no music or any action until it starts the next function. I double checked my recording and it's not suppose to be that long. Please help
Photo of Chris Duquette

Chris Duquette, Champion

  • 14,524 Points 10k badge 2x thumb
I was going to make sure that there's not a lot of dead air on the end of your recordings. If you're sure there is not then I'm interested in hearing what happens with this.
Photo of Charles Blevins

Charles Blevins

  • 90 Points 75 badge 2x thumb
I have made sure the company greeting recording has no dead air at the end.
Basically it goes like this.
  1. Caller calls
  2. Company greeting is immediately heard
  3. 6 seconds dead air
  4. Hold music
  5. Call connected/voicemail message
Photo of Lee Rivenbark

Lee Rivenbark

  • 94 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled Dead air after company greeting.

My company greeting asks customers to enter their extension then asks to wait to be connected to a representative.  After the greeting there is a 7 second hold of dead air before the music begins playing to be connected to the next avalaible rep.  People think they lost the call bc of the dead air silence.  Can this be fixed?