Desk Phone Application

  • 0
  • 1
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution, has become inactive, or information contained in this thread is no longer accurate. If you have questions or comments related to this to thread, please create a new topic, or post to anot

On the PC version of softphone, you could shut of the ringer, this was independent from the computers volume. On the Mac version they are connected together, so if I am utilizing the sound on the Mac and someone calls in, it rings over the top.  Can you please correct this. 
Photo of Ed Neighbor

Ed Neighbor

  • 90 Points 75 badge 2x thumb

Posted 5 years ago

  • 0
  • 1
Photo of Michael Murphy

Michael Murphy

  • 60 Points
Don't understand why this option is gone.  So frustrating.  Here's my solution...
Add a new ringtone:
http://jetcityorange.com/silent-ringtone/silence-10sec.mp3
Photo of Mike

Mike, Official Rep

  • 94,248 Points 50k badge 2x thumb
If you go to the Audio Settings, you'll see a slider that you should be able to just slide all the way down. 

Mike 


This conversation is no longer open for comments or replies.