Desktop App: HUD not refreshing

  • 2
  • 10
  • Question
  • Updated 1 month ago
  • Acknowledged
The HUD is not refreshing. It shows people are on calls, when in actual fact the call is finished & they're not on a call any longer. The only resolution I can see is logging out of the app & then logging back 
Photo of Safwaan Member

Safwaan Member

  • 180 Points 100 badge 2x thumb
  • frustrated

Posted 2 years ago

  • 2
  • 10
Photo of Saadet

Saadet, Employee

  • 68,062 Points 50k badge 2x thumb
Hello Safwaan,

Please open a support case so we can troubleshoot!
  
Photo of Craig Lohman

Craig Lohman

  • 1,118 Points 1k badge 2x thumb
We had one known instance of this occurring in our office yesterday as well.  The HUD showed a person was on the phone, but the person was not.  The only way to update the HUD was to log out of the RC for Windows App and log back in.
Photo of Jeff Salisbury

Jeff Salisbury, Champion

  • 2,162 Points 2k badge 2x thumb

My users have complained of the same thing but it isn't consistent so impossible to open a support case and pursue.

Photo of Saadet

Saadet, Employee

  • 68,042 Points 50k badge 2x thumb
Hey Jeff,

Taking a video or screen shots (with a time stamp) will help despite the inconsistency. You can also run the debug logs while it's happening if you feel comfortable.
Photo of Patrick Merillat

Patrick Merillat

  • 206 Points 100 badge 2x thumb

Experiencing the same in our office.

Photo of Gabriel Soto

Gabriel Soto

  • 698 Points 500 badge 2x thumb
Our HUD its broken again. Opened a case # 07848485
Photo of Paul Parker

Paul Parker

  • 112 Points 100 badge 2x thumb
We have had a similar issue. HUD not updating
Photo of Kieran Cushman

Kieran Cushman

  • 84 Points 75 badge 2x thumb
Did anyone every find a quick solution to this? This is happening in my office now. 
Photo of Gabriel Soto

Gabriel Soto

  • 698 Points 500 badge 2x thumb
I have a case open because we notice this issue last Monday 10-23-2019. Yesterday Tuesday 10-24-2019 was working well but seems it is an issue today. The case 09621824
Photo of Patrick Merillat

Patrick Merillat

  • 206 Points 100 badge 2x thumb
Was happening on Monday, seemed to work yesterday.  Looks like the issue is back.
Photo of Saadet

Saadet, Employee

  • 68,062 Points 50k badge 2x thumb
Hey all, we are currently experiencing an issue with the Presence/HUD feature. You can learn more on our Status Site here: https://status.ringcentral.com/
Photo of Kieran Cushman

Kieran Cushman

  • 84 Points 75 badge 2x thumb
Appreciate the response, Saadet. 
Photo of Ball

Ball

  • 72 Points
We have been experiencing this same issue for months now.  I received ridiculous suggestions from Support when we opened a ticket....1) Reinstall -  not always possible during business hours -  2) Delete all members of HUD and then save and then add them back in - Does not work..... waste of time.  3) The only suggestion that worked was to log out of Ring Central and log back in -  it works but only temporarily (especially after this latest update).  This problem makes the HUD unusable.  Ring Central Support acted like this was a novel problem but obviously it is not.... Very frustrating!!!!! 
Photo of Tim Torrisi

Tim Torrisi

  • 184 Points 100 badge 2x thumb
Is there any update on this? We are experiencing this same problem at my location. We are in the midst of onboarding a bunch of new agents, and NEED this monitoring capability to work reliably.
Photo of Saadet

Saadet, Employee

  • 67,790 Points 50k badge 2x thumb
Hi Tim, we're still working on getting the Presence issue fixed. So sorry for the trouble.
Photo of Max Ramos

Max Ramos

  • 92 Points 75 badge 2x thumb
We are also experiencing the same issue.  I kill the ring central process and restart the app and it works again for a random amount of time before needing another reset.
Photo of Max Ramos

Max Ramos

  • 92 Points 75 badge 2x thumb
I'm not sure if this is related, but we're having another issue I believe is tied to presence.

If ext 1 parks a call and ext 2 takes that parked call, ext 1 acts like it is still on that call.  New calls will not ring on ext 1 until ext 2 hangs up with the parked call that originally came in on ext 1.
Photo of Kieran Cushman

Kieran Cushman

  • 84 Points 75 badge 2x thumb
Same here. That seems to be all we can do for now. Looks like RC is aware of the issue and hopefully get it ironed out soon. 
Photo of Bahr

Bahr

  • 112 Points 100 badge 2x thumb
We are also experiencing this issue.  Is it tied to latest update?  We have tried rolling back client applications to the previous version to try to resolve this. 
Photo of Patrick Merillat

Patrick Merillat

  • 206 Points 100 badge 2x thumb
Version is not the issue.  We have different versions, including the latest.  Happens on both.