Desktop App: my deskphone is not showing up for RingOut option

  • 0
  • 7
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
For sure I'm doing something wrong.
I'm trying to use the RingOut feature from my Desktop App but the only phone to "take" the call is my cell phone...
So, how can I use my Desktop Phone instead?
Photo of Claudio (Customer)

Claudio (Customer)

  • 13,776 Points 10k badge 2x thumb

Posted 3 years ago

  • 0
  • 7
Photo of Mike

Mike, Official Rep

  • 89,770 Points 50k badge 2x thumb
Official Response
Log into the web interface under the DL that you want to use. Then go to Call Handling & Forwarding and add the number, but leave the switch turned off. See image below.  Then when you log back into the Softhpone, you should see it in the dropdown.